
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecourierexpress.com/content/tncms/live/" />
<meta name="keywords" content="ronald e. stewart, john michael, education, university, military, commerce, warren, ray cady, huntingdon, kristen cady, texas" />
<meta name="news_keywords" content="ronald e. stewart, john michael, education, university, military, commerce, warren, ray cady, huntingdon, kristen cady, texas" />
<meta name="description" content="Ronald E. Stewart, 84, of Warren, passed away on January 1, 2021 at the home of this step-daughter and her husband, Kristen and Ray Cady in Chugiak, Alaska, after a" />
<meta name="author" content="Adele Smith" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="RONALD E. STEWART, 84" />
<meta property="og:description" content="Ronald E. Stewart, 84, of Warren, passed away on January 1, 2021 at the home of this step-daughter and her husband, Kristen and Ray Cady in Chugiak, Alaska, after a" />
<meta property="og:site_name" content="The Courier Express" />
<meta property="fb:app_id" content="456987661052463" />
<meta property="article:publisher" content="https://www.facebook.com/courierexpressdubois" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CElocal" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1595436110"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Adele Smith","id":"b4482c2e-6560-5f10-9aea-b55102387a63","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":531},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5066,5361,5153,4623,7222,4629,4971", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ronald e. stewart","john michael","education","university","military","commerce","warren","ray cady","huntingdon","kristen cady"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['ad-1680499'] = googletag.defineSlot(adUnit, [2,1], 'ad-1680499').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680499'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['ad-1695541'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1695541').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1695541'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-1646601'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,250],[970,90]], 'ad-1646601').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1646601'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1680501'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1680501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680501'].setTargeting('pos', ['rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"e519c764-e3fe-11e6-8b9b-4fa60940966e,147420a4-e3ff-11e6-a2a9-0770110c0969,36aee5ba-e3fe-11e6-b484-17d799255aa2,de2dd634-6abf-11ea-a4d2-0f578caf4a54,ba083a50-6930-11ea-a268-4343618e28a6","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1141193"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1680505'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1680505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680505'].setTargeting('pos', ['rail2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1680507'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1680507').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680507'].setTargeting('pos', ['rail3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1328842'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1328842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1328842'].setTargeting('pos', ['rail4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1571496'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1571496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1571496'].setTargeting('pos', ['rail5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [160, 600], [300, 600]]).addSize([1200, 0], [[300, 250], [160, 600], [300, 600]]).build();
                gptAdSlots['ad-1571497'] = googletag.defineSlot(adUnit, [[300,250],[160,600],[300,600]], 'ad-1571497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1571497'].setTargeting('pos', ['rail6']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1683238'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1683238').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1683238'].setTargeting('pos', ['sticky-infinity']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-1646599'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,250],[970,90]], 'ad-1646599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1646599'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['ad-1680500'] = googletag.defineSlot(adUnit, [1,1], 'ad-1680500').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680500'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1680514'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1680514').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680514'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>RONALD E. STEWART, 84 |  | thecourierexpress.com</title>
            
    <style>body { background-color: #f9f9f9; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0054a2; } .fixed-nav #main-navigation { background-color: #0054a2 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #007df1; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/d7c8b5ec-759d-11e9-9068-1748494750ce.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } .block-title .block-title-inner { border-bottom: 4px solid #007df1; } .subscription-box .block-title-inner { border-bottom: 0px !important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thecourierexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/44063184-b644-11e5-a965-6394721ef1fc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="RONALD E. STEWART, 84 |  | thecourierexpress.com" href="http://www.thecourierexpress.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    
<script type="text/javascript">

$(document).ready(function(){
  var sPath = '/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html';

  

  $('.subscription-service .service-price-text').each(function(){

    if( sPath.indexOf("subscription_services") ){

        $(this).css('display','none');
    }
});

  

});

</script>

<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('More');
    
 });
</script> 


    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b4482c2e-6560-5f10-9aea-b55102387a63 type-article infinity-summary-sticky-siderail" data-authors='["adeleceleste"]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecourierexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Adele+Smith&amp;tncms.asset.id=b4482c2e-6560-5f10-9aea-b55102387a63&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=531&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-10&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thecourierexpress.com/users/admin/contribute/article/?assetid=b4482c2e-6560-5f10-9aea-b55102387a63&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thecourierexpress.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thecourierexpress.com/tncms/admin/editorial-asset/?edit=b4482c2e-6560-5f10-9aea-b55102387a63"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1685436" class="tncms-block mobile-social"><div class="follow-links-1685436 default">
    
    <section id="block-1685436" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/courierexpressdubois/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecourierexpress.com",
  "sameAs" : ["https://www.facebook.com/courierexpressdubois/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1141223" class="tncms-block"><div id="user-controls-1141223" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1141223').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1141223').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141223"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1685460" class="tncms-block promo-button-mobile"><section id="block-1685460" class="block emphasis-h3   " ><div id="promo-button-1685460" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685459" class="tncms-block promo-button-mobile"><section id="block-1685459" class="block emphasis-h3   " ><div id="promo-button-1685459" class="promo-button"><a href="/eedition/courier-express"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1685471" class="tncms-block mobile-weather"><div id="weather-1685471" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=15801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-network">Our Network</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/jeffersonian_democrat/"  class="nav-link tnt-section-the-jeffersonian-democrat">The Jeffersonian Democrat</a>
                                </li><li>
                                    <a href="/the_leader_vindicator/"  class="nav-link tnt-section-the-leader-vindicator">The Leader Vindicator</a>
                                </li><li>
                                    <a href="/tri_county_sunday/"  class="nav-link tnt-section-tri-county-sunday">Tri-County Sunday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.thecourierexpress.com/subscribe"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://www.thecourierexpress.com/site/forms/work_for_the_courier/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECOURIEREXPRESS&amp;publisher_url:thecourierexpress.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="http://www.thecourierexpress.com/site/forms/online_services/submit_news"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://www.thecourierexpress.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-font-style-color-gold-covid-19font"><font style="color: gold;">COVID-19</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/advance_voting/"  class="nav-link tnt-section-advance_voting">advance_voting</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/making_a_difference/"  class="nav-link tnt-section-making-a-difference">Making A Difference</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/thecourierexpress/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/video/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/lifestyle/home/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/site/forms/online_services/place_a_classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1680499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680499" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680499');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jeffersonian-democrat"  href="/jeffersonian_democrat/" >
                    <span class="nav-label">Jeffersonian Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader-vindicator"  href="/the_leader_vindicator/" >
                    <span class="nav-label">The Leader Vindicator</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-county-weekend"  href="/tri_county_sunday/" >
                    <span class="nav-label">Tri-County Weekend</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-search-jobsfont"  href="/jobs" >
                    <span class="nav-label"><font style="color: gold;">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-shop-autosfont"  href="/autos/" >
                    <span class="nav-label"><font style="color: gold;">Shop Autos</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-find-local-businessesfont"  href="/marketplace/" >
                    <span class="nav-label"><font style="color: gold;">Find Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1141222" class="tncms-block"><div id="user-controls-1141222" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1141222').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1141222').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141222"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1141225" class="tncms-block"><div id="weather-1141225" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1141225 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DuBois, PA
                                
                                 <small>(15801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. Low 23F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, followed by partial clearing. Low 23F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 11, 2021 @ 3:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1141199" class="tncms-block logo-site"><div id="site-logo-1141199" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/f46253c4-78c8-11e9-a263-076642733433.png?resize=200%2C90" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/f46253c4-78c8-11e9-a263-076642733433.png?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/f46253c4-78c8-11e9-a263-076642733433.png 300w"
            sizes="(min-width: 1200px) 570px, 50vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, January 11, 2021
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1641737" class="tncms-block"><div class="follow-links-1641737 pull-right">
    
    <section id="block-1641737" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/courierexpressdubois" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/celocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecourierexpress.com",
  "sameAs" : ["https://www.facebook.com/courierexpressdubois","https://twitter.com/celocal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1141200" class="tncms-block"><section id="block-1141200" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/847c8a2e-e177-11e6-aa06-4fce55c85ee3.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1141206" class="tncms-block"><ul id="site-search-1141206-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1141206" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1141206-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1141206-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1141206-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1141206').submit();
        return false;
    });

    $('#site-search-1141206').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1141206 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1141206 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1141206-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1685223" class="tncms-block"><section id="block-1685223" class="block emphasis-h3   " ><div id="promo-button-1685223" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685235" class="tncms-block"><section id="block-1685235" class="block emphasis-h3   " ><div id="promo-button-1685235" class="promo-button"><a href="/eedition/courier-express"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Network</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-jeffersonian-democrat"  href="/jeffersonian_democrat/" >
                    <span class="nav-label">The Jeffersonian Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader-vindicator"  href="/the_leader_vindicator/" >
                    <span class="nav-label">The Leader Vindicator</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-county-sunday"  href="/tri_county_sunday/" >
                    <span class="nav-label">Tri-County Sunday</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.thecourierexpress.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="https://www.thecourierexpress.com/site/forms/work_for_the_courier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THECOURIEREXPRESS&amp;publisher_url:thecourierexpress.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="http://www.thecourierexpress.com/site/forms/online_services/submit_news"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://www.thecourierexpress.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-covid-19font"  href="/coronavirus/" >
                    <span class="nav-label"><font style="color: gold;">COVID-19</font></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advance_voting"  href="/news/advance_voting/" >
                    <span class="nav-label">advance_voting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-making-a-difference"  href="/news/making_a_difference/" >
                    <span class="nav-label">Making A Difference</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://www.legacy.com/obituaries/thecourierexpress/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-charlie-burchfield"  href="/opinion/columns/charlie_burchfield/" >
                    <span class="nav-label">Charlie Burchfield</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denny-bonavita"  href="/opinion/columns/denny_bonavita/" >
                    <span class="nav-label">Denny Bonavita</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glenn-schuckers"  href="/opinion/columns/glenn_schuckers/" >
                    <span class="nav-label">Glenn Schuckers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jim-grant"  href="/opinion/columns/jim_grant/" >
                    <span class="nav-label">Jim Grant</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joy-norwood"  href="/opinion/columns/joy_norwood/" >
                    <span class="nav-label">Joy Norwood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marilyn-secco"  href="/opinion/columns/marilyn_secco/" >
                    <span class="nav-label">Marilyn Secco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sam-bundy"  href="/opinion/columns/sam_bundy/" >
                    <span class="nav-label">Sam Bundy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/lifestyle/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/lifestyle/home/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/place_a_classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds" >
                    <span class="nav-label">All Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">+ More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/ads_to_go/" >
                    <span class="nav-label">Print Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0054a2">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RONALD%20E.%20STEWART%2C%2084&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/b4482c2e-6560-5f10-9aea-b55102387a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20RONALD%20E.%20STEWART%2C%2084&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1685647" class="tncms-block"></div><div id="tncms-block-1678096" class="tncms-block sponsored"></div><div id="tncms-block-1695541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1695541" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1695541');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1646601" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1646601" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1646601');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b4482c2e-6560-5f10-9aea-b55102387a63" class="asset article-default"  data-url="http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecourierexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.thecourierexpress.com\/tncms\/search\/mlt\/?origin=b4482c2e-6560-5f10-9aea-b55102387a63&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b4482c2e-6560-5f10-9aea-b55102387a63" class="asset-paging">
                <div id="paging-prev-b4482c2e-6560-5f10-9aea-b55102387a63" class="paging-link prev offset"></div>
                <div id="paging-next-b4482c2e-6560-5f10-9aea-b55102387a63" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            RONALD E. STEWART, 84
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-33c49ef4-ec51-11e9-9a1c-308d99b28de3-asset-b4482c2e-6560-5f10-9aea-b55102387a63" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecourierexpress.com/users/profile/adeleceleste">Adele Smith</a></span>
                
                    <div id="author-popup-33c49ef4-ec51-11e9-9a1c-308d99b28de3-asset-b4482c2e-6560-5f10-9aea-b55102387a63-content" class="hide">
                        <article class="clearfix card author popup-content card-author-33c49ef4-ec51-11e9-9a1c-308d99b28de3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecourierexpress.com/users/profile/adeleceleste" rel="author" class="tnt-user-profile-link tnt-user-name">Adele Smith</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-33c49ef4-ec51-11e9-9a1c-308d99b28de3-asset-b4482c2e-6560-5f10-9aea-b55102387a63').popover({
                            content: $('#author-popup-33c49ef4-ec51-11e9-9a1c-308d99b28de3-asset-b4482c2e-6560-5f10-9aea-b55102387a63-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-11T09:42:00-05:00" class="tnt-date asset-date text-muted">
            Jan 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-11T09:42:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-11T09:42:00-05:00">
    <meta itemprop="datePublished" content="2021-01-11T09:42:00-05:00">
    <meta itemprop="dateModified" content="2021-01-11T09:42:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RONALD%20E.%20STEWART%2C%2084&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/b4482c2e-6560-5f10-9aea-b55102387a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20RONALD%20E.%20STEWART%2C%2084&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" data-smart-adunit="/132916964/thecourierexpress.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RONALD%20E.%20STEWART%2C%2084&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/b4482c2e-6560-5f10-9aea-b55102387a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20RONALD%20E.%20STEWART%2C%2084&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4482c2e-6560-5f10-9aea-b55102387a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" class="save-list-b4482c2e-6560-5f10-9aea-b55102387a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4482c2e-6560-5f10-9aea-b55102387a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RONALD%20E.%20STEWART%2C%2084&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/b4482c2e-6560-5f10-9aea-b55102387a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20RONALD%20E.%20STEWART%2C%2084&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4482c2e-6560-5f10-9aea-b55102387a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" class="save-list-b4482c2e-6560-5f10-9aea-b55102387a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4482c2e-6560-5f10-9aea-b55102387a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ronald E. Stewart, 84, of Warren, passed away on January 1, 2021 at the home of this step-daughter and her husband, Kristen and Ray Cady in Chugiak, Alaska, after a brief illness.</p><p>Born January 15, 1936 in Rimersburg, he as the son of W. Eugene Stewart and Dorothy Schick Stewart.</p><p>He graduated from Union High School.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Mr. Stewart enlisted in the United States Army and served in Germany.</p><p>Completing his army tour, he enrolled in Clarion University and graduated with a bachelor's and a master's degree in Education.</p><p>He taught school in Bemus Point, N.Y. and Shaler Area High School in Pittsburgh.</p><p>Mr. Stewart also worked as a purchasing agent for H.J. Heinz Company in Pittsburgh.</p><p>He then moved to Warren and became the director of personnel at Warren State Hospital where he met his future wife, the former Roberta Mason Huckabone. They were married in 2007.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Mr. Stewart was a member of the Elks Club in Florida and a member of the Masonic Lodge in Warren.</p><p>Mr. and Mrs. Stewart attended the First Lutheran Church in Warren.</p><p>During the winter months, they stayed at their home in  Englewood, Fla.</p><p>Roberta Stewart passed away on September 17, 2020 at her daughter's home in Alaska.</p><p>Survivors include, one step-daughter, Kristen Cady, her husband, Ray and their sons, Elias, Alaric and Ian Cady; a sister, Sally Stewart Fagley and her husband, Bill, of Greenville; two nieces, Lynn M. Genovesi and her husband, John, of Austin, Texas and Lisa D. Ceh and her husband, Ken, of North Huntingdon; three great-nieces, Laina Howell and her husband, Reid, and Lydia Genovesi of Austin, Texas and Stephanie Ceh of North Huntingdon; and a great-nephew, John Michael (Jack) Genovesi of Austin, Texas.</p><p>He was preceded in death by his wife, Roberta; his parents; a younger brother, Michael C. Stewart; and his Schick and Stewart grandparents.</p><p>A memorial service for Mr. and Mrs. Stewart will be held at a later date at the First Lutheran Church in Warren.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1684661" class="tncms-block tnt-has-block-bg"><section id="block-1684661" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1684661 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1684661" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1684661" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RONALD%20E.%20STEWART%2C%2084&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/b4482c2e-6560-5f10-9aea-b55102387a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20RONALD%20E.%20STEWART%2C%2084&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ronald-e-stewart-84/article_b4482c2e-6560-5f10-9aea-b55102387a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4482c2e-6560-5f10-9aea-b55102387a63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4482c2e-6560-5f10-9aea-b55102387a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4482c2e-6560-5f10-9aea-b55102387a63" class="save-list-b4482c2e-6560-5f10-9aea-b55102387a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4482c2e-6560-5f10-9aea-b55102387a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ronald%20e.%20stewart%22#tncms-source=keyword" class="tag-ronald-e_-stewart label label-default" data-tncms-track-dmp='search: ronald-e_-stewart'>Ronald E. Stewart</a>
            </li> <li>
                <a href="/search/?k=%22john%20michael%22#tncms-source=keyword" class="tag-john-michael label label-default" data-tncms-track-dmp='search: john-michael'>John Michael</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22warren%22#tncms-source=keyword" class="tag-warren label label-default" data-tncms-track-dmp='search: warren'>Warren</a>
            </li> <li>
                <a href="/search/?k=%22ray%20cady%22#tncms-source=keyword" class="tag-ray-cady label label-default" data-tncms-track-dmp='search: ray-cady'>Ray Cady</a>
            </li> <li>
                <a href="/search/?k=%22huntingdon%22#tncms-source=keyword" class="tag-huntingdon label label-default" data-tncms-track-dmp='search: huntingdon'>Huntingdon</a>
            </li> <li>
                <a href="/search/?k=%22kristen%20cady%22#tncms-source=keyword" class="tag-kristen-cady label label-default" data-tncms-track-dmp='search: kristen-cady'>Kristen Cady</a>
            </li> <li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas'>Texas</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-33c49ef4-ec51-11e9-9a1c-308d99b28de3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecourierexpress.com/users/profile/adeleceleste" rel="author" class="tnt-user-profile-link tnt-user-name">Adele Smith</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-33c49ef4-ec51-11e9-9a1c-308d99b28de3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=33c49ef4-ec51-11e9-9a1c-308d99b28de3&amp;s=start_time&amp;sd=desc" data-subject="Adele Smith" data-description="Whenever Adele Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Adele Smith notification" data-author-id="33c49ef4-ec51-11e9-9a1c-308d99b28de3" data-user-url="https://www.thecourierexpress.com/users/">
        <i class="fas tnt-star"></i> Follow Adele Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecourierexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fronald-e-stewart-84%2Farticle_b4482c2e-6560-5f10-9aea-b55102387a63.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920640" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div><!-- CMG; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104108"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed1ff9xlkisyqm"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.thecourierexpress.com/tncms/search/mlt/?origin=b4482c2e-6560-5f10-9aea-b55102387a63&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1680501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680501" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680501');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1141193" class="tncms-block tnt-has-block-bg"><section id="block-1141193" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1141193 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1141193"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="e519c764-e3fe-11e6-8b9b-4fa60940966e" data-name="Courier Express Ads to Go" title="Courier Express Ads to Go" >
                                    <h4 class="mailinglist-title">Courier Express Ads to Go</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="147420a4-e3ff-11e6-a2a9-0770110c0969" data-name="Courier Express Breaking News" title="Courier Express Breaking News" >
                                    <h4 class="mailinglist-title">Courier Express Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="36aee5ba-e3fe-11e6-b484-17d799255aa2" data-name="Courier Express Daily Headlines" title="Courier Express Daily Headlines" >
                                    <h4 class="mailinglist-title">Courier Express Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="de2dd634-6abf-11ea-a4d2-0f578caf4a54" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="ba083a50-6930-11ea-a268-4343618e28a6" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1141193" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thecourierexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1685695" class="tncms-block tnt-has-block-bg"><section id="block-1685695" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685695 ">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/brookville-house-fire-ruled-arson-according-to-state-police/article_f0f31d17-a353-54ee-88c6-c668df44079a.html" class="tnt-asset-link">
        

        
            Brookville house fire ruled arson, according to state police</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/community-rallies-behind-fitch-family-through-covid-19-battle/article_b108932b-1f33-5633-aba5-e0f3b5fe7537.html" class="tnt-asset-link">
        

        
            Community rallies behind Fitch, family through COVID-19 battle</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/woman-facing-felony-charges-for-allegedly-stealing-gift-cards/article_aa655163-dfb9-5283-9c61-8beb795a3fe9.html" class="tnt-asset-link">
        

        
            Woman facing felony charges for allegedly stealing gift cards</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/wilderness-trail-ridgway-natives-breathe-new-life-into-old-main-street-building/article_d81dba6e-de2d-54ca-8700-5623a085e241.html" class="tnt-asset-link">
        

        
            WILDERNESS TRAIL: Ridgway natives breathe new life into old Main Street building</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/man-jailed-for-allegedly-setting-fire-to-old-johnsonburg-hotel/article_8eab57a7-19ad-5777-a2b7-535bda109d44.html" class="tnt-asset-link">
        

        
            Man jailed for allegedly setting fire to old Johnsonburg Hotel</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/state-police-report-2-dead-in-crash-near-ridgway/article_206658b7-fcdc-5089-b002-edbeec6c598e.html" class="tnt-asset-link">
        

        
            State police report 2 dead in crash near Ridgway</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/st-marys-man-jailed-for-alleged-physical-assault-of-woman/article_38ef42ab-7216-5f3a-88f4-aa9a84e82e62.html" class="tnt-asset-link">
        

        
            St. Marys man jailed for alleged physical assault of woman</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_leader_vindicator/opinion/letters_to_editor/voter-fraud-in-pennsylvania-proven/article_d2f570af-f626-5970-b7ad-71bc091506e3.html" class="tnt-asset-link">
        

        
            Voter fraud in Pennsylvania: Proven</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/punxsutawney-area-hospital-begins-distributing-moderna-covid-19-vaccine/article_c1fa2757-6989-52ad-856d-a6c39fa7baf4.html" class="tnt-asset-link">
        

        
            Punxsutawney Area Hospital begins distributing Moderna COVID-19 vaccine</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/jeffersonian_democrat/new-years-day-fire-ruled-arson-by-state-police-fire-marshal/article_74a36ec6-6b5f-5d92-8c33-c3ee65318268.html" class="tnt-asset-link">
        

        
            New Year's Day fire ruled arson by State Police Fire Marshal</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1680505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1920639" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1180748" class="tncms-block"><section id="block-1180748" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180748 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Local Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1180748" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ca69461a-9508-571f-be73-a19eccf13b07" class="clearfix card business power " data-bizid="ca69461a-9508-571f-be73-a19eccf13b07">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/miscellaneous/dotts-motor-co-inc/business_3922023816.html" class="tnt-asset-link">
        

        
            Dotts Motor Co., Inc.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//316%20E.%20Market%20St.%2BClearfield%2BPA%2B16830">
                                        316 E. Market St., Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-9681">
                                    
                                    814-765-9681
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DottsFord" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dotts Motor Co., Inc.'s website" href="http://dottsmotor.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-06cd51b4-9ca1-565b-bc98-7060286389a7" class="clearfix card business power " data-bizid="06cd51b4-9ca1-565b-bc98-7060286389a7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/plumbing/abc-heating-cooling-plumbing/business_3922025196.html" class="tnt-asset-link">
        

        
            ABC Heating Cooling & Plumbing</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//42%20Progress%20Street%2BBrookville%2BPA%2B15825">
                                        42 Progress Street, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-0849">
                                    
                                    814-849-0849
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/ABC-Heating-Cooling-Plumbing-Inc-" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="ABC Heating Cooling &amp; Plumbing's website" href="http://abcheatingcooling.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-08a05c11-37fa-5846-a6b6-d1f42ce67f93" class="clearfix card business power " data-bizid="08a05c11-37fa-5846-a6b6-d1f42ce67f93">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/quad-county-oral-maxillofacial-surgery/business_4000129491.html" class="tnt-asset-link">
        

        
            Quad County Oral & Maxillofacial Surgery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//389%20Main%20Street%2BBrookville%2BPA%2B15825">
                                        389 Main Street, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-282-6100">
                                    
                                    724-282-6100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Quad-County-Oral-Maxillofacial-Surgery-1795811854011033" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quad County Oral &amp; Maxillofacial Surgery's website" href="http://quadcountyoralsurgery.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e288243e-61b0-54a9-896e-c3d65226d260" class="clearfix card business power " data-bizid="e288243e-61b0-54a9-896e-c3d65226d260">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/the-courier-express-newspaper/business_1099000211.html" class="tnt-asset-link">
        

        
            The Courier Express Newspaper</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//500%20Jeffers%20St%2BDu%20Bois%2BPA%2B15801">
                                        500 Jeffers St, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-371-4200">
                                    
                                    814-371-4200
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/courierexpressdubois" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/CElocal" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Courier Express Newspaper's website" href="http://www.thecourierexpress.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-34c3427d-60a5-5626-97f1-f49bf0526029" class="clearfix card business power " data-bizid="34c3427d-60a5-5626-97f1-f49bf0526029">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/flowers_gifts/gift_shops/dan-smith-s-candies-gifts/business_3922024081.html" class="tnt-asset-link">
        

        
            Dan Smith's Candies & Gifts</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BBrookville%2BPA%2B15825">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-8221">
                                    
                                    814-849-8221
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/dan.smithscandies" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dan Smith's Candies &amp; Gifts's website" href="http://www.dansmithscandies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-90c410cb-6d6b-56bd-851e-a5716ac0cef0" class="clearfix card business power " data-bizid="90c410cb-6d6b-56bd-851e-a5716ac0cef0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/new-light-inc/business_1099026273.html" class="tnt-asset-link">
        

        
            New Light Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10987%20Rt%203252%2BShippenville%2BPA%2B16254">
                                        10987 Rt 3252, Shippenville, PA 16254
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-226-6444">
                                    
                                    814-226-6444
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/New-Light" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="New Light Inc's website" href="http://newlightnewlife.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fe484530-c8b1-5e28-8d6d-9374a52336f0" class="clearfix card business power " data-bizid="fe484530-c8b1-5e28-8d6d-9374a52336f0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/c-classic-dodge-chrysler-jeep-ram/business_3922023817.html" class="tnt-asset-link">
        

        
            C. Classic Dodge Chrysler Jeep Ram</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1238%20S.%20Second%20St.%2BClearfield%2BPA%2B16830">
                                        1238 S. Second St., Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-2500">
                                    
                                    814-765-2500
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C. Classic Dodge Chrysler Jeep Ram's website" href="http://cclassiconline.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    <span class="clearfix"></span></section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1180748 = $('#block-1180748 .owl-carousel');

                card_carousel_1180748.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1180748);
                    });
                

                card_carousel_1180748.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1180748 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180748.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180748);
                });

                // bind next click
                $('#block-1180748 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180748.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180748);
                });

                // bind dragged
                card_carousel_1180748.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1180748);
                });

                // bind translated
                card_carousel_1180748.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1180748);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1477889" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 200px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 200px !important;
}
div#RmFJScrollbar {
    display: none !important;
}

</style><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7860;</script></div></div><div id="tncms-block-1209251" class="tncms-block"><section id="block-1209251" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1209251 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/courier-express">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-68d3ce35-335b-5f50-b3b6-b92334b50ed9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-68d3ce35-335b-5f50-b3b6-b92334b50ed9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/courier-express/courier-express/edition_68d3ce35-335b-5f50-b3b6-b92334b50ed9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Courier-Express"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/c/25/c256266e-11ca-57bd-94bd-945bd8b90453/5ffbaa31a1c72.preview-300.jpg?resize=200%2C416 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/c/25/c256266e-11ca-57bd-94bd-945bd8b90453/5ffbaa31a1c72.preview-300.jpg?resize=300%2C624 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/courier-express/courier-express/edition_68d3ce35-335b-5f50-b3b6-b92334b50ed9.html" class="tnt-asset-link">
        

        
            Courier-Express</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="http://thecourierexpress.com/subscribe">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1680507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680507');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1869752" class="tncms-block"><section id="block-1869752" class="block emphasis-h3   " ><div id="evvnt-calendar-1869752"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1869752();"></script></section></div><div id="tncms-block-1180753" class="tncms-block"><section id="block-1180753" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180753 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
        
        <article id="card-product-1de8c18d-e10e-58ba-a712-37960f6cda99" class="clearfix card  product " data-track-object='{"title":"DOWNTOWN DUBOIS","url":"/classifieds/housing/rent/apartment/downtown-dubois/ad_1de8c18d-e10e-58ba-a712-37960f6cda99.html","uuid":"1de8c18d-e10e-58ba-a712-37960f6cda99","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1de8c18d-e10e-58ba-a712-37960f6cda99">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/downtown-dubois/ad_1de8c18d-e10e-58ba-a712-37960f6cda99.html" class="tnt-asset-link">
        

        
            DOWNTOWN DUBOIS</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$500</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-35b9c522-952b-512f-867e-b5a6f60ee2e6" class="clearfix card  product " data-track-object='{"title":"Fordara Welding & Machine Inc. is accepting applications for Experienced","url":"/classifieds/jobs_bulletin_board/fordara-welding-machine-inc-is-accepting-applications-for-experienced/ad_35b9c522-952b-512f-867e-b5a6f60ee2e6.html","uuid":"35b9c522-952b-512f-867e-b5a6f60ee2e6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/35b9c522-952b-512f-867e-b5a6f60ee2e6">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/jobs_bulletin_board/fordara-welding-machine-inc-is-accepting-applications-for-experienced/ad_35b9c522-952b-512f-867e-b5a6f60ee2e6.html" class="tnt-asset-link">
        

        
            Fordara Welding & Machine Inc. is accepting applications for Experienced</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-52d26761-95cd-5af8-a98d-77ffb534a16c" class="clearfix card  product " data-track-object='{"title":"DOWNTOWN DUBOIS","url":"/classifieds/housing/rent/apartment/downtown-dubois/ad_52d26761-95cd-5af8-a98d-77ffb534a16c.html","uuid":"52d26761-95cd-5af8-a98d-77ffb534a16c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/52d26761-95cd-5af8-a98d-77ffb534a16c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/downtown-dubois/ad_52d26761-95cd-5af8-a98d-77ffb534a16c.html" class="tnt-asset-link">
        

        
            DOWNTOWN DUBOIS</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$690</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>1</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1520078" class="tncms-block no-title"><section id="block-1520078" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1520078 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Ads to Go
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="1520078" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-3b9b24b4-5045-11eb-960a-ef646a121723" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3b9b24b4-5045-11eb-960a-ef646a121723 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127543-pdf/pdf_3b9b24b4-5045-11eb-960a-ef646a121723.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127543.pdf"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b9/3b9b24b4-5045-11eb-960a-ef646a121723/5ff5f450d4926.preview.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b9/3b9b24b4-5045-11eb-960a-ef646a121723/5ff5f450d4926.preview.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b9/3b9b24b4-5045-11eb-960a-ef646a121723/5ff5f450d4926.preview.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b9/3b9b24b4-5045-11eb-960a-ef646a121723/5ff5f450d4926.preview.jpg?resize=492%2C300 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127543-pdf/pdf_3b9b24b4-5045-11eb-960a-ef646a121723.html" class="tnt-asset-link">
        

        
            127543.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-dd9b17ac-5413-11eb-ad94-5b6b29f9cbfc" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd9b17ac-5413-11eb-ad94-5b6b29f9cbfc media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127649-pdf/pdf_dd9b17ac-5413-11eb-ad94-5b6b29f9cbfc.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="127649.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="492"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/d/d9/dd9b17ac-5413-11eb-ad94-5b6b29f9cbfc/5ffc577a85dea.preview.jpg?resize=200%2C488" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127649-pdf/pdf_dd9b17ac-5413-11eb-ad94-5b6b29f9cbfc.html" class="tnt-asset-link">
        

        
            127649.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-dd2643dc-5413-11eb-afc1-b38e619ec66c" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd2643dc-5413-11eb-afc1-b38e619ec66c media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127516-pdf/pdf_dd2643dc-5413-11eb-afc1-b38e619ec66c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127516.pdf"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/d/d2/dd2643dc-5413-11eb-afc1-b38e619ec66c/5ffc5779a2421.preview.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/d/d2/dd2643dc-5413-11eb-afc1-b38e619ec66c/5ffc5779a2421.preview.jpg?resize=233%2C188 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127516-pdf/pdf_dd2643dc-5413-11eb-afc1-b38e619ec66c.html" class="tnt-asset-link">
        

        
            127516.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-3ad4ebaa-5045-11eb-8806-3f40868539d5" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ad4ebaa-5045-11eb-8806-3f40868539d5 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127409-pdf/pdf_3ad4ebaa-5045-11eb-8806-3f40868539d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127409.pdf"
                            class="img-responsive lazyload full default"
                            width="623"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/ad/3ad4ebaa-5045-11eb-8806-3f40868539d5/5ff5f45007b99.preview.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/ad/3ad4ebaa-5045-11eb-8806-3f40868539d5/5ff5f45007b99.preview.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/ad/3ad4ebaa-5045-11eb-8806-3f40868539d5/5ff5f45007b99.preview.jpg?resize=400%2C217 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/ad/3ad4ebaa-5045-11eb-8806-3f40868539d5/5ff5f45007b99.preview.jpg?resize=540%2C293 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/ad/3ad4ebaa-5045-11eb-8806-3f40868539d5/5ff5f45007b99.preview.jpg?resize=623%2C338 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127409-pdf/pdf_3ad4ebaa-5045-11eb-8806-3f40868539d5.html" class="tnt-asset-link">
        

        
            127409.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-4086fa2a-5045-11eb-94ef-ebb58f130108" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4086fa2a-5045-11eb-94ef-ebb58f130108 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/126930-pdf/pdf_4086fa2a-5045-11eb-94ef-ebb58f130108.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="126930.pdf"
                            class="img-responsive lazyload full default"
                            width="623"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/08/4086fa2a-5045-11eb-94ef-ebb58f130108/5ff5f459adc7a.preview.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/08/4086fa2a-5045-11eb-94ef-ebb58f130108/5ff5f459adc7a.preview.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/08/4086fa2a-5045-11eb-94ef-ebb58f130108/5ff5f459adc7a.preview.jpg?resize=400%2C217 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/08/4086fa2a-5045-11eb-94ef-ebb58f130108/5ff5f459adc7a.preview.jpg?resize=540%2C293 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/08/4086fa2a-5045-11eb-94ef-ebb58f130108/5ff5f459adc7a.preview.jpg?resize=623%2C338 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/126930-pdf/pdf_4086fa2a-5045-11eb-94ef-ebb58f130108.html" class="tnt-asset-link">
        

        
            126930.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-3d04a410-5045-11eb-93c6-936ecdc1ae2b" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d04a410-5045-11eb-93c6-936ecdc1ae2b media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127459-pdf/pdf_3d04a410-5045-11eb-93c6-936ecdc1ae2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127459.pdf"
                            class="img-responsive lazyload full default"
                            width="623"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/d0/3d04a410-5045-11eb-93c6-936ecdc1ae2b/5ff5f453b5b67.preview.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/d0/3d04a410-5045-11eb-93c6-936ecdc1ae2b/5ff5f453b5b67.preview.jpg?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/d0/3d04a410-5045-11eb-93c6-936ecdc1ae2b/5ff5f453b5b67.preview.jpg?resize=400%2C217 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/d0/3d04a410-5045-11eb-93c6-936ecdc1ae2b/5ff5f453b5b67.preview.jpg?resize=540%2C293 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/d0/3d04a410-5045-11eb-93c6-936ecdc1ae2b/5ff5f453b5b67.preview.jpg?resize=623%2C338 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127459-pdf/pdf_3d04a410-5045-11eb-93c6-936ecdc1ae2b.html" class="tnt-asset-link">
        

        
            127459.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-0254ce64-51ba-11eb-9eb7-57b4aaf43bb3" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0254ce64-51ba-11eb-9eb7-57b4aaf43bb3 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127602-pdf/pdf_0254ce64-51ba-11eb-9eb7-57b4aaf43bb3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127602.pdf"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/25/0254ce64-51ba-11eb-9eb7-57b4aaf43bb3/5ff865bb0ee7d.preview.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/25/0254ce64-51ba-11eb-9eb7-57b4aaf43bb3/5ff865bb0ee7d.preview.jpg?resize=300%2C298 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/25/0254ce64-51ba-11eb-9eb7-57b4aaf43bb3/5ff865bb0ee7d.preview.jpg?resize=400%2C397 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/25/0254ce64-51ba-11eb-9eb7-57b4aaf43bb3/5ff865bb0ee7d.preview.jpg?resize=492%2C488 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127602-pdf/pdf_0254ce64-51ba-11eb-9eb7-57b4aaf43bb3.html" class="tnt-asset-link">
        

        
            127602.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-393000b4-5045-11eb-8039-db094e800a82" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-393000b4-5045-11eb-8039-db094e800a82 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127462-pdf/pdf_393000b4-5045-11eb-8039-db094e800a82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127462.pdf"
                            class="img-responsive lazyload full default"
                            width="623"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/93/393000b4-5045-11eb-8039-db094e800a82/5ff5f44cef39e.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/93/393000b4-5045-11eb-8039-db094e800a82/5ff5f44cef39e.preview.jpg?resize=300%2C181 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/93/393000b4-5045-11eb-8039-db094e800a82/5ff5f44cef39e.preview.jpg?resize=400%2C241 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/93/393000b4-5045-11eb-8039-db094e800a82/5ff5f44cef39e.preview.jpg?resize=540%2C325 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/93/393000b4-5045-11eb-8039-db094e800a82/5ff5f44cef39e.preview.jpg?resize=623%2C375 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127462-pdf/pdf_393000b4-5045-11eb-8039-db094e800a82.html" class="tnt-asset-link">
        

        
            127462.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-4368d77c-5045-11eb-ae41-739da4ac5b1d" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4368d77c-5045-11eb-ae41-739da4ac5b1d media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127541-pdf/pdf_4368d77c-5045-11eb-ae41-739da4ac5b1d.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="127541.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="750"
                    height="1575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/36/4368d77c-5045-11eb-ae41-739da4ac5b1d/5ff5f45eb0a49.preview.jpg?resize=200%2C420" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127541-pdf/pdf_4368d77c-5045-11eb-ae41-739da4ac5b1d.html" class="tnt-asset-link">
        

        
            127541.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-a0a79640-5413-11eb-89a5-0fe898a0fa0c" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a0a79640-5413-11eb-89a5-0fe898a0fa0c media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127390-pdf/pdf_a0a79640-5413-11eb-89a5-0fe898a0fa0c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="127390.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="492"
                    height="901"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/0a/a0a79640-5413-11eb-89a5-0fe898a0fa0c/5ffc5714473e3.preview.jpg?resize=200%2C366" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127390-pdf/pdf_a0a79640-5413-11eb-89a5-0fe898a0fa0c.html" class="tnt-asset-link">
        

        
            127390.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-3e63bfda-5045-11eb-855a-ffb4d68f0617" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e63bfda-5045-11eb-855a-ffb4d68f0617 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127408-pdf/pdf_3e63bfda-5045-11eb-855a-ffb4d68f0617.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127408.pdf"
                            class="img-responsive lazyload full default"
                            width="623"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/e6/3e63bfda-5045-11eb-855a-ffb4d68f0617/5ff5f455eb615.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/e6/3e63bfda-5045-11eb-855a-ffb4d68f0617/5ff5f455eb615.preview.jpg?resize=300%2C181 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/e6/3e63bfda-5045-11eb-855a-ffb4d68f0617/5ff5f455eb615.preview.jpg?resize=400%2C241 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/e6/3e63bfda-5045-11eb-855a-ffb4d68f0617/5ff5f455eb615.preview.jpg?resize=540%2C325 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/e6/3e63bfda-5045-11eb-855a-ffb4d68f0617/5ff5f455eb615.preview.jpg?resize=623%2C375 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127408-pdf/pdf_3e63bfda-5045-11eb-855a-ffb4d68f0617.html" class="tnt-asset-link">
        

        
            127408.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-9fe48268-5413-11eb-a3d3-2fb824b23f66" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9fe48268-5413-11eb-a3d3-2fb824b23f66 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127483-pdf/pdf_9fe48268-5413-11eb-a3d3-2fb824b23f66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127483.pdf"
                            class="img-responsive lazyload full default"
                            width="1526"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=750%2C147 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=1200%2C236 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/fe/9fe48268-5413-11eb-a3d3-2fb824b23f66/5ffc5713199b2.preview.jpg?resize=1526%2C300 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127483-pdf/pdf_9fe48268-5413-11eb-a3d3-2fb824b23f66.html" class="tnt-asset-link">
        

        
            127483.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1520078-9e3e23d8-5413-11eb-8642-374330b2f6e9" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e3e23d8-5413-11eb-8642-374330b2f6e9 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127627-pdf/pdf_9e3e23d8-5413-11eb-8642-374330b2f6e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127627.pdf"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="525"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/e3/9e3e23d8-5413-11eb-8642-374330b2f6e9/5ffc57119b320.preview.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/e3/9e3e23d8-5413-11eb-8642-374330b2f6e9/5ffc57119b320.preview.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/e3/9e3e23d8-5413-11eb-8642-374330b2f6e9/5ffc57119b320.preview.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/e3/9e3e23d8-5413-11eb-8642-374330b2f6e9/5ffc57119b320.preview.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/e3/9e3e23d8-5413-11eb-8642-374330b2f6e9/5ffc57119b320.preview.jpg?resize=750%2C525 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127627-pdf/pdf_9e3e23d8-5413-11eb-8642-374330b2f6e9.html" class="tnt-asset-link">
        

        
            127627.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1520078-4bb860be-5045-11eb-ba51-e3d9071a7108" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4bb860be-5045-11eb-ba51-e3d9071a7108 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/127357-pdf/pdf_4bb860be-5045-11eb-ba51-e3d9071a7108.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="127357.pdf"
                            class="img-responsive lazyload full default"
                            width="756"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/bb/4bb860be-5045-11eb-ba51-e3d9071a7108/5ff5f46d3a4ed.preview.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/bb/4bb860be-5045-11eb-ba51-e3d9071a7108/5ff5f46d3a4ed.preview.jpg?resize=300%2C298 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/bb/4bb860be-5045-11eb-ba51-e3d9071a7108/5ff5f46d3a4ed.preview.jpg?resize=400%2C397 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/bb/4bb860be-5045-11eb-ba51-e3d9071a7108/5ff5f46d3a4ed.preview.jpg?resize=540%2C536 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/bb/4bb860be-5045-11eb-ba51-e3d9071a7108/5ff5f46d3a4ed.preview.jpg?resize=750%2C744 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/bb/4bb860be-5045-11eb-ba51-e3d9071a7108/5ff5f46d3a4ed.preview.jpg?resize=756%2C750 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/127357-pdf/pdf_4bb860be-5045-11eb-ba51-e3d9071a7108.html" class="tnt-asset-link">
        

        
            127357.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1328842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328842');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1690240" class="tncms-block"><section id="block-1690240" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1690240 ">
        <div class="block-title-inner">
            <h3>
                
                TV Week
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1690240-53d1e478-fa9e-5891-8559-0871438c8807" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special-sections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-53d1e478-fa9e-5891-8559-0871438c8807 media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/tv-week/edition_53d1e478-fa9e-5891-8559-0871438c8807.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TV Week"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/7/75/775619e1-28c3-59ca-9d22-0f055ba920d6/5fed550f0db91.preview-300.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/7/75/775619e1-28c3-59ca-9d22-0f055ba920d6/5fed550f0db91.preview-300.jpg?resize=300%2C274 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special_sections/tv-week/edition_53d1e478-fa9e-5891-8559-0871438c8807.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">TV Week</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special_sections/tv-week/edition_53d1e478-fa9e-5891-8559-0871438c8807.html" class="tnt-asset-link">
        

        
            TV Week</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1571496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1571496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1571496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1217043" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fcourierexpressdubois&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1141178" class="tncms-block tnt-has-block-bg"><section id="block-1141178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1141178 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div><div id="tncms-block-1571497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1571497" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1571497');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1683238" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1683238" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1683238');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1646599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1646599');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352268" class="tncms-block"><style>
.nav-pills {
    background: #444 !important;
}
</style><div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked"><li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul></div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked"><li><a href="https://thecourierexpress.com/site/forms/online_services/place_a_classified_ad/">Place a Classified Ad</a></li>
          <li><a href="mailto:ads@thecourierexpress.com">Email our display advertising staff</a></li>
          <li><a href="mailto:classified@thecourierexpress.com">Email our classified advertising staff</a></li>
        </ul></div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked"><li><a href="/subscribe">Start a Subscription</a></li>
         <li><a href="/site/forms/work_for_the_courier/">Work for the Courier</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul></div>
    </div></div><div id="tncms-block-1352269" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1141192" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1141192"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Courier Express</a>, 500 Jeffers St. DuBois, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1680500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680500" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680500');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1680514" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680514" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680514');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b4482c2e-6560-5f10-9aea-b55102387a63")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869752() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thecourierexpress.com",
            discovery: {
                element: "#evvnt-calendar-1869752",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Courier Express Tri County Sunday",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>