  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecourierexpress.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="2019's fierce protests against national governments begs comparison to 2011's year of Arab Spring and 1989's Eastern Europeans' rebellion against Russian-backed communist tyrannies." />
<meta name="author" content="David Sullens" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2019's global protests share common grievance" />
<meta property="og:description" content="2019's fierce protests against national governments begs comparison to 2011's year of Arab Spring and 1989's Eastern Europeans' rebellion against Russian-backed communist tyrannies." />
<meta property="og:site_name" content="TheCourierExpress.com" />
<meta property="fb:app_id" content="456987661052463" />
<meta property="article:publisher" content="https://www.facebook.com/courierexpressdubois" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CElocal" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1567533502"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:700"/>
<link rel="stylesheet" href="https://use.typekit.net/ejw8poi.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Sullens"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":440},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5066,5361,5153,4623,4629,4971", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['ad-1680499'] = googletag.defineSlot(adUnit, [2,1], 'ad-1680499').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680499'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ffd600","button_text":"SUBSCRIBE","button_text_color":"#333","button_url":"\/subscribe","display_again":"24","icon_color":"#333","tooltip_background_color":"#fff","tooltip_headline":"Support your community by supporting local journalism.","tooltip_headline_color":"#333","tooltip_message":"Subscribe Today","tooltip_message_color":"#ff0000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_size":" ","button_width":"full","sticker_icon":"none","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1685223"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['ad-1695541'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1695541').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1695541'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-1646601'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1646601').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1646601'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1680501'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1680501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680501'].setTargeting('pos', ['rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"e519c764-e3fe-11e6-8b9b-4fa60940966e,147420a4-e3ff-11e6-a2a9-0770110c0969,36aee5ba-e3fe-11e6-b484-17d799255aa2","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1141193"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1680505'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1680505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680505'].setTargeting('pos', ['rail2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1680507'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1680507').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680507'].setTargeting('pos', ['rail3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1328842'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1328842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1328842'].setTargeting('pos', ['rail4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1571496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1571496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1571496'].setTargeting('pos', ['rail5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1571497'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1571497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1571497'].setTargeting('pos', ['rail6']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1683238'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1683238').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1683238'].setTargeting('pos', ['sticky-infinity']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-1646599'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1646599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1646599'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            
                gptAdSlots['ad-1680500'] = googletag.defineSlot(adUnit, [1,1], 'ad-1680500').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680500'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thecourierexpress.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1680514'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1680514').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1680514'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>2019's global protests share common grievance |  | thecourierexpress.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thecourierexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/44063184-b644-11e5-a965-6394721ef1fc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="2019's global protests share common grievance |  | thecourierexpress.com" href="http://www.thecourierexpress.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    
<script type="text/javascript">

$(document).ready(function(){
  var sPath = '/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html';

  

  $('.subscription-service .service-price-text').each(function(){

    if( sPath.indexOf("subscription_services") ){

        $(this).css('display','none');
    }
});

  

});

</script>

<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });
</script> 


    

        </head>
        <body class="app-editorial blox-asset uuid-d3afaa73-a682-512d-bb2f-53079072a8ed type-article infinity-summary-sticky-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecourierexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Sullens&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=440&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d3afaa73-a682-512d-bb2f-53079072a8ed" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thecourierexpress.com/users/admin/contribute/article/?assetid=d3afaa73-a682-512d-bb2f-53079072a8ed&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thecourierexpress.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1685436" class="tncms-block site-follow-us"><div class="follow-links-1685436 default">
    
    <section id="block-1685436" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/courierexpressdubois/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecourierexpress.com",
  "sameAs" : ["https://www.facebook.com/courierexpressdubois/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1141223" class="tncms-block"><div id="user-controls-1141223" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1141223').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1141223').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141223"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1685460" class="tncms-block promo-button-menu"><section id="block-1685460" class="block emphasis-h3   " ><div id="promo-button-1685460" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685459" class="tncms-block promo-button-menu"><section id="block-1685459" class="block emphasis-h3   " ><div id="promo-button-1685459" class="promo-button"><a href="/eedition/courier-express"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1685471" class="tncms-block weather-slide-menu"><div id="weather-1685471" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=15801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/making_a_difference/"  class="nav-link tnt-section-making-a-difference">Making A Difference</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="http://games.thecourierexpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/lifestyle/home/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/autos/"  class="nav-link tnt-section-font-style-color-gold-shop-autosfont"><font style="color: gold;">Shop Autos</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-font-style-color-gold-search-jobsfont"><font style="color: gold;">Search Jobs</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-font-style-color-gold-find-local-businessesfont"><font style="color: gold;">Find Local Businesses</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-support">Customer Support</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.thecourierexpress.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.thecourierexpress.com/site/forms/work_for_the_courier/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="http://www.thecourierexpress.com/site/forms/online_services/submit_news"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://www.thecourierexpress.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1680499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680499" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680499');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jeffersonian-democrat"  href="/jeffersonian_democrat/" >
                    <span class="nav-label">Jeffersonian Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader-vindicator"  href="/the_leader_vindicator/" >
                    <span class="nav-label">The Leader Vindicator</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tri-county-sunday"  href="/tri_county_sunday/" >
                    <span class="nav-label">Tri-County Sunday</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-search-jobsfont"  href="/jobs" >
                    <span class="nav-label"><font style="color: gold;">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-shop-autosfont"  href="/autos/" >
                    <span class="nav-label"><font style="color: gold;">Shop Autos</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-find-local-businessesfont"  href="/marketplace/" >
                    <span class="nav-label"><font style="color: gold;">Find Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1141222" class="tncms-block"><div id="user-controls-1141222" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1141222').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1141222').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141222"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1141225" class="tncms-block"><div id="weather-1141225" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1141225 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    DuBois, PA
                                
                                 <small>(15801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with periods of drizzle late. Low 39F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 26, 2019 @ 9:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1141199" class="tncms-block logo-site"><div id="site-logo-1141199" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/f46253c4-78c8-11e9-a263-076642733433.png?resize=200%2C90" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/f46253c4-78c8-11e9-a263-076642733433.png?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/f46253c4-78c8-11e9-a263-076642733433.png 300w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Thursday, December 26, 2019
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1641737" class="tncms-block"><div class="follow-links-1641737 pull-right">
    
    <section id="block-1641737" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/courierexpressdubois" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/celocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecourierexpress.com",
  "sameAs" : ["https://www.facebook.com/courierexpressdubois","https://twitter.com/celocal"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1141200" class="tncms-block"><section id="block-1141200" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/847c8a2e-e177-11e6-aa06-4fce55c85ee3.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1141206" class="tncms-block"><ul id="site-search-1141206-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1141206" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1141206-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1141206-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1141206-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1141206').submit();
        return false;
    });

    $('#site-search-1141206').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1141206 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1141206 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1141206-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1685223" class="tncms-block"><section id="block-1685223" class="block emphasis-h3   " ><div id="promo-button-1685223" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button><div id="tool-top-1685223" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Support your community by supporting local journalism.</h5>
                        <p class="#ff0000">Subscribe Today</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-1685235" class="tncms-block"><section id="block-1685235" class="block emphasis-h3   " ><div id="promo-button-1685235" class="promo-button"><a href="/eedition/courier-express"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.thecourierexpress.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-making-a-difference"  href="/news/making_a_difference/" >
                    <span class="nav-label">Making A Difference</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/thecourierexpress/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video/" >
                    <span class="nav-label">Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/place_a_classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds" >
                    <span class="nav-label">All Listings</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0054a2">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%27s%20global%20protests%20share%20common%20grievance&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/d3afaa73-a682-512d-bb2f-53079072a8ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%202019%27s%20global%20protests%20share%20common%20grievance&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1685647" class="tncms-block"></div><div id="tncms-block-1678096" class="tncms-block sponsored"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1695541" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1695541" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1695541');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1646601" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1646601" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1646601');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d3afaa73-a682-512d-bb2f-53079072a8ed" class="asset article-default"  data-url="http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecourierexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.thecourierexpress.com\/tncms\/search\/mlt\/?origin=d3afaa73-a682-512d-bb2f-53079072a8ed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d3afaa73-a682-512d-bb2f-53079072a8ed" class="asset-paging">
                <div id="paging-prev-d3afaa73-a682-512d-bb2f-53079072a8ed" class="paging-link prev offset"></div>
                <div id="paging-next-d3afaa73-a682-512d-bb2f-53079072a8ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2019's global protests share common grievance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4-asset-d3afaa73-a682-512d-bb2f-53079072a8ed" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thecourierexpress.com/users/profile/David%20Sullens">David Sullens</a></span>
                
                    <div id="author-popup-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4-asset-d3afaa73-a682-512d-bb2f-53079072a8ed-content" class="hide">
                        <article class="clearfix card author popup-content card-author-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecourierexpress.com/users/profile/David%20Sullens" rel="author" class="tnt-user-profile-link tnt-user-name">David Sullens</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsullens@thecourierexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4-asset-d3afaa73-a682-512d-bb2f-53079072a8ed').popover({
                            content: $('#author-popup-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4-asset-d3afaa73-a682-512d-bb2f-53079072a8ed-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-26T09:21:00-05:00" class="tnt-date asset-date text-muted">
            Dec 26, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-26T09:21:00-05:00" class="tnt-date asset-date text-muted">26 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-26T09:21:00-05:00">
    <meta itemprop="datePublished" content="2019-12-26T09:21:00-05:00">
    <meta itemprop="dateModified" content="2019-12-26T09:21:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%27s%20global%20protests%20share%20common%20grievance&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/d3afaa73-a682-512d-bb2f-53079072a8ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%202019%27s%20global%20protests%20share%20common%20grievance&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%27s%20global%20protests%20share%20common%20grievance&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/d3afaa73-a682-512d-bb2f-53079072a8ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%202019%27s%20global%20protests%20share%20common%20grievance&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3afaa73-a682-512d-bb2f-53079072a8ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed" class="save-list-d3afaa73-a682-512d-bb2f-53079072a8ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3afaa73-a682-512d-bb2f-53079072a8ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%27s%20global%20protests%20share%20common%20grievance&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/d3afaa73-a682-512d-bb2f-53079072a8ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%202019%27s%20global%20protests%20share%20common%20grievance&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3afaa73-a682-512d-bb2f-53079072a8ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed" class="save-list-d3afaa73-a682-512d-bb2f-53079072a8ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3afaa73-a682-512d-bb2f-53079072a8ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>2019's fierce protests against national governments begs comparison to 2011's year of Arab Spring and 1989's Eastern Europeans' rebellion against Russian-backed communist tyrannies.</p><p>Yet 2019's assorted civil ructions are demonstrably more global and more transcultural than 2011's and 1989's largely regional uprisings.</p><p>One common grievance unites every single case of 2019 civil ruction and unrest: deep disgust with government and political-elite corruption.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Of course, local gripes with deep roots (some traceable to the 19th century) stirred 2019's turbulence. In some instances, challenged governments negotiated with dissenters and proposed reforms. In others, marches continue amid political gridlock. In the worst cases, sporadic violence edging toward civil war continues.</p><p>Here are some of the more noteworthy examples of 2019's civil strife. The list is by no means complete.</p><p>Hong Kong: This asymmetric confrontation between a pro-democracy enclave and a powerful totalitarian state rates as 2019's most remarkable and significant rebellion. The city's first major 2019 demonstration commemorated 1989's Tiananmen Square massacre. Then, demonstrations protesting an obvious and noxious corruption began: Beijing's communists are slowly reneging on the Sino-British Declaration of 1984 that assured Hong Kong's democratic autonomy until 2047.</p><p>Hong Kong's citizens demand liberal freedoms and wave American flags, giving the lie to the communist propaganda line that America is an evil global predator. Hong Kong's evident distrust of Beijing shames Chinese President Xi Jinping, so this conflict is not resolved.</p><p>Sudan: The unrest escalated in January. In April, protests organized by a pro-freedom coalition toppled President (dictator) Omar al-Bashir. A massacre in early June by pro-military forces killed several hundred protestors. Subsequent negotiations established a sovereign council, a transitional governing structure serving until elections are held in about three years. So far the civilian prime minister is bridging the evident divisions between pro-democratic sovereign council members and military officers once loyal to Bashir.</p><p>Bolivia: Protests alleging vote fraud erupted after the Oct. 20 presidential election. When socialist then-President Evo Morales claimed he had won a fourth term in office, the Organization of American States supported the allegations that his corrupt regime had stolen the election. When police in several major cities refused to support his regime, Morales resigned on Nov. 10. An interim government runs the country, but the situation is tense.</p><p>Venezuela: Though his regime has destroyed the country economically, socialist dictator Nicolas Maduro remains president. In January, after Maduro claimed victory in a crooked election, Venezuelan Democrats aided by the U.S. and other international allies launched an effort to delegitimize Maduro and recognize National Assembly leader Juan Guaido as president. The politics, diplomacy and economic maneuvering were an intricate attempt to use nonmilitary elements of power to remove Maduro. But Maduro maintained control by hook and crook, using bribery, intimidation and repression by his Cuban and Russian-advised security forces. Now he is trying to rig the January 2020 vote to deny Guaido reelection to the National Assembly. However, U.S. and international economic sanctions have placed an economic noose around his neck.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Iran: Iran's endless demonstrations began in December 2017 when angry citizens began publicly denouncing two blatantly linked injustices: their nation's acute economic deterioration and the clerical dictatorship's hideous corruption. This November, the dictatorship's fuel-price increase brought thousands to the streets. An estimated 230 Iranians have died in demonstrations since mid-November — the most serious bloodletting since 2009.</p><p>Iraq: Anti-corruption protests began in October. Countrywide pro-reform demonstrations protested government incompetence, endemic corruption and unemployment. The demonstrators — who were overwhelmingly Shiite Arabs — excoriated the national government for failing to confront Iranian troublemaking in Iraq. Violent clashes with security forces in November and continued demonstrations forced the prime minister to resign. Now demonstrators accuse Iranian-backed Shiite militias of attempting to sabotage the reform movement. Iraq's Sunni Arabs and Kurds despise the Shiite-dominated government's corruption but have apparently decided to let the Shiites confront the problems largely created by Shiite leaders and pro-Iranian actors. The Iraqi demonstrations have, since Oct. 1, left an estimated 500 dead and 18,000 injured. This situation is far from resolved.</p><p>Stay tuned.</p><p><em>Austin Bay is author of three novels and has also co-authored four non-fiction books. Bay writes a syndicated column on international affairs and is a commentator on National Public Radio’s Morning Edition, covering foreign affairs. Bay has appeared as a guest commentator on Fox News Channel, CNN, C-SPAN, MSNBC and ABC News’ “Nightline,” as well as on numerous regional radio and TV shows. As a journalist, he has filed reports from throughout Europe, Central America, Africa, Southeast Asia and the Middle East. Bay, who has had two commercial wargames published, worked for four years as a special consultant in wargaming in the Office of the Secretary of Defense. He is a colonel (retired) in the U.S. Army Reserve. In 2004, he was recalled to active duty and served in Iraq as chief of strategic initiatives, Multi-National Corps-Iraq. He received the Bronze Star for meritorious service in Iraq. Bay also served on active duty in the Pentagon during Operation Desert Storm. On active duty in the 1970s, Bay served in Germany as a tank platoon leader in the 11th Armored Cavalry Regiment and as an assistant operations and chemical/nuclear defense officer in the headquarters of 1st Infantry Division’s forward brigade group. Bay has a bachelor of arts from Rice University and has a Ph.D. in English and comparative literature from Columbia University. He is a graduate of the U.S. Army Command and General Staff School and the U.S. Army War College.</em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1684661" class="tncms-block"><section id="block-1684661" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1684661 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1684661" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1684661" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019%27s%20global%20protests%20share%20common%20grievance&via=CElocal&url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.thecourierexpress.com/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thecourierexpress.com/tncms/asset/editorial/d3afaa73-a682-512d-bb2f-53079072a8ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%202019%27s%20global%20protests%20share%20common%20grievance&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/s-global-protests-share-common-grievance/article_d3afaa73-a682-512d-bb2f-53079072a8ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3afaa73-a682-512d-bb2f-53079072a8ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3afaa73-a682-512d-bb2f-53079072a8ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3afaa73-a682-512d-bb2f-53079072a8ed" class="save-list-d3afaa73-a682-512d-bb2f-53079072a8ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3afaa73-a682-512d-bb2f-53079072a8ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecourierexpress.com/users/profile/David%20Sullens" rel="author" class="tnt-user-profile-link tnt-user-name">David Sullens</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsullens@thecourierexpress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-38dc37d6-0d0e-11e8-acd1-5cb9017b09f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=38dc37d6-0d0e-11e8-acd1-5cb9017b09f4&amp;s=start_time&amp;sd=desc" data-subject="David Sullens" data-description="Whenever David Sullens posts new content, you'll get an email delivered to your inbox with a link." data-name="David Sullens notification" data-author-id="38dc37d6-0d0e-11e8-acd1-5cb9017b09f4" data-user-url="https://www.thecourierexpress.com/users/">
        <i class="fas tnt-star"></i> Follow David Sullens
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thecourierexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fs-global-protests-share-common-grievance%2Farticle_d3afaa73-a682-512d-bb2f-53079072a8ed.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.thecourierexpress.com/tncms/search/mlt/?origin=d3afaa73-a682-512d-bb2f-53079072a8ed&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1680501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680501" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680501');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1141193" class="tncms-block tnt-has-block-bg"><section id="block-1141193" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1141193 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1141193"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="e519c764-e3fe-11e6-8b9b-4fa60940966e" data-name="Courier Express Ads to Go" title="Courier Express Ads to Go" >
                                    <h4 class="mailinglist-title">Courier Express Ads to Go</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="147420a4-e3ff-11e6-a2a9-0770110c0969" data-name="Courier Express Breaking News" title="Courier Express Breaking News" >
                                    <h4 class="mailinglist-title">Courier Express Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1141193" type="checkbox" name="list_id[]" value="36aee5ba-e3fe-11e6-b484-17d799255aa2" data-name="Courier Express Daily Headlines" title="Courier Express Daily Headlines" >
                                    <h4 class="mailinglist-title">Courier Express Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1141193" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thecourierexpress.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1685695" class="tncms-block tnt-has-block-bg"><section id="block-1685695" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685695 ">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/long-time-dubois-business-the-floorshow-changes-hands/article_659216b4-91f2-5d13-a6f5-9c5440ee2abb.html" class="tnt-asset-link">
        

        
            Long-time DuBois business — The Floorshow — changes hands</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/the_leader_vindicator/news/local/indoor-baseball-facility-opens-in-kittanning/article_f1b74609-1c14-507a-bf26-5fd674d049bb.html" class="tnt-asset-link">
        

        
            Indoor baseball facility opens in Kittanning</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/elk-county-couple-faces-charges-following-domestic-dispute-in-kersey/article_78e5be2b-b5fc-51af-aa20-5a372af430e9.html" class="tnt-asset-link">
        

        
            Elk County couple faces charges following domestic dispute in Kersey</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/heindl-gives-dubois-christmas-present-to-support-police-drug-dog/article_0171d2d3-21ad-55d1-a8a8-af1dd2e9ca9b.html" class="tnt-asset-link">
        

        
            Heindl gives DuBois $25,000 Christmas present to support police drug dog</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/dubois-physician-takes-the-stand-in-his-own-defense/article_148db278-7251-53a5-811f-6baab7471578.html" class="tnt-asset-link">
        

        
            DuBois physician takes the stand in his own defense</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/lifestyle/local-history-teacher-penn-state-dubois-to-offer-adult-refresher/article_584af750-26ea-57ab-ad38-e97faabee8fc.html" class="tnt-asset-link">
        

        
            Local history teacher, Penn State DuBois to offer adult refresher course</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/brookville-police-chief-receives-anonymous-donation-for-local-families/article_f7d85457-16c9-579b-88d8-f9c7a8f7695a.html" class="tnt-asset-link">
        

        
            Brookville Police Chief receives anonymous donation for local families</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/punxsutawney-man-charged-with-exposing-himself-to-minors/article_4792be01-4d50-5179-aba2-e12da4a93d7b.html" class="tnt-asset-link">
        

        
            Punxsutawney man charged with exposing himself to minors</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/lifestyle/trainees-sought-for-die-setter-training-pilot-program-at-penn/article_cfc2de84-fa38-5c1b-ac21-430e879a7474.html" class="tnt-asset-link">
        

        
            Trainees sought for Die Setter Training Pilot Program at Penn State DuBois</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/education/for-ffa-members-farm-show-more-than-just-a-fun/article_469d4b4f-30c1-542e-9c2b-56fae88715ef.html" class="tnt-asset-link">
        

        
            For FFA members, Farm Show more than just a fun trip</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1680505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1180748" class="tncms-block"><section id="block-1180748" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180748 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Local Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1180748" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-90c410cb-6d6b-56bd-851e-a5716ac0cef0" class="clearfix card business power " data-bizid="90c410cb-6d6b-56bd-851e-a5716ac0cef0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/new-light-inc/business_1099026273.html" class="tnt-asset-link">
        

        
            New Light Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10987%20Rt%203252%2BShippenville%2BPA%2B16254">
                                        10987 Rt 3252, Shippenville, PA 16254
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-226-6444">
                                    
                                    814-226-6444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="New Light Inc's website" href="http://newlightnewlife.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d8de5141-54f8-594f-a957-6314b48ba508" class="clearfix card business power " data-bizid="d8de5141-54f8-594f-a957-6314b48ba508">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/mahaffey-hardware/business_4000129808.html" class="tnt-asset-link">
        

        
            Mahaffey Hardware</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//113%20E.%20Main%20St.%2BMahaffey%2BPA%2B15757">
                                        113 E. Main St., Mahaffey, PA 15757
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-277-7006">
                                    
                                    814-277-7006
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/MahaffeyHardware" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-654da66c-d2aa-5a4f-9e9d-dd9040db8672" class="clearfix card business power " data-bizid="654da66c-d2aa-5a4f-9e9d-dd9040db8672">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/community_service_non_profit/jefferson-county-area-agency-on-aging/business_4000131592.html" class="tnt-asset-link">
        

        
            Jefferson County Area Agency on Aging</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//186%20Main%20St.%20Suite%202%2BBrookville%2BPA%2B15825">
                                        186 Main St. Suite 2, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-3096">
                                    
                                    814-849-3096
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/JeffersonCountyAAA" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jefferson County Area Agency on Aging's website" href="http://www.jcaaa.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ce185cb1-b3fe-5de0-89d5-79a4a56ef381" class="clearfix card business power " data-bizid="ce185cb1-b3fe-5de0-89d5-79a4a56ef381">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/dubois-continuum-of-care-community/business_4000128169.html" class="tnt-asset-link">
        

        
            DuBois Continuum of Care Community</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//212%20S.%20Eighth%20St.%2BDuBois%2BPA%2B15801">
                                        212 S. Eighth St., DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-375-9100">
                                    
                                    814-375-9100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/duboisccci" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="DuBois Continuum of Care Community's website" href="http://www.duboisccci.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9b5b96c8-c3c0-52dc-a9ae-64c1cc7fa64c" class="clearfix card business power " data-bizid="9b5b96c8-c3c0-52dc-a9ae-64c1cc7fa64c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/fleming-accounting-solutions/business_4000134205.html" class="tnt-asset-link">
        

        
            Fleming Accounting Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20N.%20Gilpin%20St.%20%23304%20%2BPunxsutawney%2BPA%2B15767">
                                        103 N. Gilpin St. #304 , Punxsutawney, PA 15767
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-938-3715">
                                    
                                    814-938-3715
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/FlemingAccountingSolutions" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fleming Accounting Solutions's website" href="http://flemingaccountingsolutions.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-31c40e94-af12-547d-beee-9fe7db59ad7f" class="clearfix card business power " data-bizid="31c40e94-af12-547d-beee-9fe7db59ad7f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/hotels_travel/travel_services/visit-clearfield-county/business_4000129051.html" class="tnt-asset-link">
        

        
            Visit Clearfield County</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//208%20Plaza%20Drive%2BClearfield%2BPA%2B16830">
                                        208 Plaza Drive, Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-7534">
                                    
                                    814-765-7534
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/VisitClearfieldCounty" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Visit Clearfield County's website" href="http://www.visitclearfieldcounty.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9195a84a-ceeb-5c09-947c-9cbdc4a29363" class="clearfix card business power " data-bizid="9195a84a-ceeb-5c09-947c-9cbdc4a29363">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/furniture_stores/rms-furniture/business_4000127982.html" class="tnt-asset-link">
        

        
            RMS Furniture</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//227%20Wood%20St.%2BNew%20Bethlehem%2BPA%2B16242">
                                        227 Wood St., New Bethlehem, PA 16242
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-275-3232">
                                    
                                    814-275-3232
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rmsfurniture" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-704b8256-4d94-58f4-8ce0-eb6ccaa858a4" class="clearfix card business power " data-bizid="704b8256-4d94-58f4-8ce0-eb6ccaa858a4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/curwensville-merchants-association/business_4000127846.html" class="tnt-asset-link">
        

        
            Curwensville Merchants Association</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//407%20Walnut%20St%2BCurwensville%2BPA%2B16833">
                                        407 Walnut St, Curwensville, PA 16833
                                    </a>
                                </div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/CurwensvilleMerchantsAssociation" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Curwensville Merchants Association's website" href="http://www.curwensvillemerchants.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5b1bf358-c953-5ad4-8356-8e80663a73af" class="clearfix card business power " data-bizid="5b1bf358-c953-5ad4-8356-8e80663a73af">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/food/snacks_sweets/dan-smith-s-candies-brookville/business_4000129425.html" class="tnt-asset-link">
        

        
            Dan Smith's Candies - Brookville</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//77%20Barnett%20St.%2BBrookville%2BPA%2B15825">
                                        77 Barnett St., Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-8221">
                                    
                                    814-849-8221
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/dan.smithscandies" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dan Smith's Candies - Brookville's website" href="http://www.dansmithscandies.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-297578de-7712-5dac-b15b-fdf1a620ddb4" class="clearfix card business power " data-bizid="297578de-7712-5dac-b15b-fdf1a620ddb4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/counseling/miscellaneous_counseling/anchored-in-hope-counseling/business_4000128167.html" class="tnt-asset-link">
        

        
            Anchored In Hope Counseling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//33%20Beaver%20Drive%2BDuBois%2BPA%2B15801">
                                        33 Beaver Drive, DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-299-7771">
                                    
                                    814-299-7771
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/AnchoredinHopeCounseling" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Anchored In Hope Counseling's website" href="http://www.anchoredinhopecounseling.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6131df49-3d93-508e-ac34-28ed5f36fc76" class="clearfix card business power " data-bizid="6131df49-3d93-508e-ac34-28ed5f36fc76">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/bio-graphics/business_4000129810.html" class="tnt-asset-link">
        

        
            Bio Graphics</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2Bmahaffey%2BPA%2B15757">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-762-5451">
                                    
                                    814-762-5451
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/graphicswhileyouwait" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bio Graphics's website" href="http://www.graphicswhileyouwait.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e288243e-61b0-54a9-896e-c3d65226d260" class="clearfix card business power " data-bizid="e288243e-61b0-54a9-896e-c3d65226d260">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/the-courier-express-newspaper/business_1099000211.html" class="tnt-asset-link">
        

        
            The Courier Express Newspaper</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//500%20Jeffers%20St%2BDu%20Bois%2BPA%2B15801">
                                        500 Jeffers St, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-371-4200">
                                    
                                    814-371-4200
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/courierexpressdubois" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/CElocal" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Courier Express Newspaper's website" href="http://www.thecourierexpress.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-08a05c11-37fa-5846-a6b6-d1f42ce67f93" class="clearfix card business power " data-bizid="08a05c11-37fa-5846-a6b6-d1f42ce67f93">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/quad-county-oral-maxillofacial-surgery/business_4000129491.html" class="tnt-asset-link">
        

        
            Quad County Oral & Maxillofacial Surgery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//389%20Main%20Street%2BBrookville%2BPA%2B15825">
                                        389 Main Street, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-282-6100">
                                    
                                    724-282-6100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Quad-County-Oral-Maxillofacial-Surgery-1795811854011033" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quad County Oral &amp; Maxillofacial Surgery's website" href="http://quadcountyoralsurgery.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    <span class="clearfix"></span></section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 13 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1180748 = $('#block-1180748 .owl-carousel');

                card_carousel_1180748.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1180748);
                    });
                

                card_carousel_1180748.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1180748 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180748.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180748);
                });

                // bind next click
                $('#block-1180748 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180748.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180748);
                });

                // bind dragged
                card_carousel_1180748.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1180748);
                });

                // bind translated
                card_carousel_1180748.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1180748);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1477889" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 200px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 200px !important;
}
div#RmFJScrollbar {
    display: none !important;
}

</style><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7860;</script>
</div></div><div id="tncms-block-1209251" class="tncms-block"><section id="block-1209251" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1209251 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/courier-express">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-29d916fd-ea05-5ded-9161-19459a0dd554" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-29d916fd-ea05-5ded-9161-19459a0dd554 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/courier-express/courier-express/edition_29d916fd-ea05-5ded-9161-19459a0dd554.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Courier-Express"
                            class="img-responsive lazyload full"
                            width="300"
                            height="624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/6/5a/65aac8cf-b7a9-5d22-be5c-49d34b617ae9/5e04224b178a0.preview-300.jpg?resize=200%2C416 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/6/5a/65aac8cf-b7a9-5d22-be5c-49d34b617ae9/5e04224b178a0.preview-300.jpg?resize=300%2C624 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/courier-express/courier-express/edition_29d916fd-ea05-5ded-9161-19459a0dd554.html" class="tnt-asset-link">
        

        
            Courier-Express</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="http://thecourierexpress.com/subscribe">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1680507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680507');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1141119" class="tncms-block tnt-has-block-bg"></div><div id="tncms-block-1180753" class="tncms-block"><section id="block-1180753" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180753 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
    
        
        <article id="card-product-4b355e88-653a-5456-834d-2f1e0376eed7" class="clearfix card  product " data-track-object='{"title":"NOTICE The regular monthly meeting of The Eldred Township Municipal","url":"/classifieds/community/public_notices/notice-the-regular-monthly-meeting-of-the-eldred-township-municipal/ad_4b355e88-653a-5456-834d-2f1e0376eed7.html","uuid":"4b355e88-653a-5456-834d-2f1e0376eed7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4b355e88-653a-5456-834d-2f1e0376eed7">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/notice-the-regular-monthly-meeting-of-the-eldred-township-municipal/ad_4b355e88-653a-5456-834d-2f1e0376eed7.html" class="tnt-asset-link">
        

        
            NOTICE The regular monthly meeting of The Eldred Township Municipal</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-b21ed9c5-cd4a-5bd4-9af8-3cc0a82a0af2" class="clearfix card  product " data-track-object='{"title":"SEALED BIDS Brookville Borough is currently accepting sealed bids for","url":"/classifieds/community/public_notices/sealed-bids-brookville-borough-is-currently-accepting-sealed-bids-for/ad_b21ed9c5-cd4a-5bd4-9af8-3cc0a82a0af2.html","uuid":"b21ed9c5-cd4a-5bd4-9af8-3cc0a82a0af2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b21ed9c5-cd4a-5bd4-9af8-3cc0a82a0af2">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/sealed-bids-brookville-borough-is-currently-accepting-sealed-bids-for/ad_b21ed9c5-cd4a-5bd4-9af8-3cc0a82a0af2.html" class="tnt-asset-link">
        

        
            SEALED BIDS Brookville Borough is currently accepting sealed bids for</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-032fe365-f9c7-5154-8ec4-62f798cd4bb4" class="clearfix card  product " data-track-object='{"title":"NOTICE OF INCORPORATION","url":"/classifieds/community/public_notices/notice-of-incorporation/ad_032fe365-f9c7-5154-8ec4-62f798cd4bb4.html","uuid":"032fe365-f9c7-5154-8ec4-62f798cd4bb4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/032fe365-f9c7-5154-8ec4-62f798cd4bb4">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/notice-of-incorporation/ad_032fe365-f9c7-5154-8ec4-62f798cd4bb4.html" class="tnt-asset-link">
        

        
            NOTICE OF INCORPORATION</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1520078" class="tncms-block no-title"></div><div id="tncms-block-1328842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328842');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1690240" class="tncms-block"><section id="block-1690240" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1690240 ">
        <div class="block-title-inner">
            <h3>
                
                TV Week
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1690240-170a08e5-f257-55db-9a37-b32a2346b98c" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special-sections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-170a08e5-f257-55db-9a37-b32a2346b98c media-preview edition-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/tv-week/edition_170a08e5-f257-55db-9a37-b32a2346b98c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TV Week"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/e/a1/ea18e3cf-85a6-54a0-a394-3cf7861f5908/5df78583b1586.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/e/a1/ea18e3cf-85a6-54a0-a394-3cf7861f5908/5df78583b1586.preview-300.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special_sections/tv-week/edition_170a08e5-f257-55db-9a37-b32a2346b98c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">TV Week</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special_sections/tv-week/edition_170a08e5-f257-55db-9a37-b32a2346b98c.html" class="tnt-asset-link">
        

        
            TV Week</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1641732" class="tncms-block"><center>
<a class="twitter-timeline" data-width="350" data-height="500" data-theme="dark" href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">Tweets by realDonaldTrump</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br><br><br>
</center></div><div id="tncms-block-1571496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1571496" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1571496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1217043" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fcourierexpressdubois&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1141178" class="tncms-block tnt-has-block-bg"><section id="block-1141178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1141178 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div><div id="tncms-block-1571497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1571497" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1571497');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1683238" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1683238" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1683238');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1646599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1646599" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1646599');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352268" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Courier Express</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="https://thecourierexpress.com/site/forms/online_services/place_a_classified_ad/">Place a Classified Ad</a></li>
          <li><a href="mailto:ads@thecourierexpress.com">Email our display advertising staff</a></li>
          <li><a href="mailto:classified@thecourierexpress.com">Email our classified advertising staff</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe">Start a Subscription</a></li>
         <li><a href="/site/forms/work_for_the_courier/">Work for the Courier</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352269" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style><div id="wrapper">
<center><img src="https://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr><div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://the-independent-news.com" target="_blank">The Independent News</a><br><a href="http://journal-republican.com">Journal-Republican</a><br><a href="http://mcitizen.com">Mahomet Citizen</a><br><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a><br><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br></div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br></div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1141192" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1141192"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Courier Express</a>, 500 Jeffers St. DuBois, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1680500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680500" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680500');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1680514" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1680514" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1680514');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7100.add('act', dmpData);
	_cc7100.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>