   




















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecourierexpress.com/content/tncms/live/" />
<meta name="keywords" content="dubois, sport, honor roll, bowler, tennis, kyle stoddard, bowling, opener" />
<meta name="news_keywords" content="dubois, sport, honor roll, bowler, tennis, kyle stoddard, bowling, opener" />
<meta name="description" content="DuBois netters drop opener" />
<meta name="author" content="Chris Wechtenhiser" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg?_dc=1452117003" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sports Briefs" />
<meta property="og:description" content="DuBois netters drop opener" />
<meta property="og:site_name" content="TheCourierExpress.com" />
<meta property="fb:app_id" content="456987661052463" />
<meta property="article:publisher" content="https://www.facebook.com/courierexpressdubois" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CElocal" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.71b7d02c0408edaee8de52e95fc92ad5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.b48eb4a61f06e598745b7911a9b44c21.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1514557613"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.59dd3789bb083dfa248fbbfcd0806958.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":617}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.5a7913d68b6c90e1d5b904abf321ff8c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.102da6f8f160e2061e70a51a8d4935a5.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/impressions.js?_dc=1521786935"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/traffic.js?_dc=1521779787"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/settings.js?_dc=1521142698"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/page-curl/1.js?_dc=1519928653"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519928651"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519928650"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519928649"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.0fcadf320e46b9f4bd138a51d0805381.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1521619271"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1521619271"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1521619270"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1519928651"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Sports Briefs |  | thecourierexpress.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thecourierexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/44063184-b644-11e5-a965-6394721ef1fc.png?_dc=1452284002" />
    <link rel="alternate" type="application/rss+xml" title="Sports Briefs |  | thecourierexpress.com" href="http://www.thecourierexpress.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html" />
            
    
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    
<script type="text/javascript">

$(document).ready(function(){
  var sPath = '/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html';

  

  $('.subscription-service .service-price-text').each(function(){

    if( sPath.indexOf("subscription_services") ){

        $(this).css('display','none');
    }
});

  

});

</script>

        <script type="text/javascript">
           jQuery(document).ready(function(){
           
            
            $('#topbar-col-one .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#999; font-size: 8px;"></span> ');
            
            
            $('#tncms-region-nav-main-nav .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#fff; font-size: 8px;"></span> ');
          
            
           });
           
           
           
</script>


    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d367048e-468c-57fd-baee-b34b8e7816ac  type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecourierexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=617" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecourierexpress.com",
  secureDomain: "www.thecourierexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-d367048e-468c-57fd-baee-b34b8e7816ac" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thecourierexpress.com/users/admin/contribute/article/?assetid=d367048e-468c-57fd-baee-b34b8e7816ac&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thecourierexpress.com/users/admin/contribute/article/?from_section=/"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1141208" class="tncms-block hidden-md hidden-lg"><section id="block-1141208" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1141208" class="search-form-container card clearfix text-center ">
    <form id="site-search-1141208" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1141208-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1141208-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1141208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1141208').submit();
        return false;
    });

    $('#site-search-1141208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1141208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1141208 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1141208-term').val() ){
            $('#site-search-1141208-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1141223" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1141223" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1141223').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1141223').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141223"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="https://www.thecourierexpress.com/subscribe"  target="_blank">
                                        Subscribe
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/crime/" >
                                        Crime
                                    </a>
                                </li><li>
                                    <a href="/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/news/environment/" >
                                        Environment
                                    </a>
                                </li><li>
                                    <a href="/news/state/" >
                                        State
                                    </a>
                                </li><li>
                                    <a href="/news/nation/" >
                                        Nation
                                    </a>
                                </li><li>
                                    <a href="/news/world/" >
                                        World
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/" >
                                        Baseball
                                    </a>
                                </li><li>
                                    <a href="/sports/basketball/" >
                                        Basketball
                                    </a>
                                </li><li>
                                    <a href="/sports/bowling/" >
                                        Bowling
                                    </a>
                                </li><li>
                                    <a href="/sports/college_sports/" >
                                        College Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/cross_country/" >
                                        Cross Country
                                    </a>
                                </li><li>
                                    <a href="/sports/football" >
                                        Football
                                    </a>
                                </li><li>
                                    <a href="/sports/golf" >
                                        Golf
                                    </a>
                                </li><li>
                                    <a href="/sports/hockey" >
                                        Hockey
                                    </a>
                                </li><li>
                                    <a href="/sports/lacrosse/" >
                                        Lacrosse
                                    </a>
                                </li><li>
                                    <a href="/sports/national/" >
                                        National
                                    </a>
                                </li><li>
                                    <a href="/sports/soccer/" >
                                        Soccer
                                    </a>
                                </li><li>
                                    <a href="/sports/softball" >
                                        Softball
                                    </a>
                                </li><li>
                                    <a href="/sports/swimming/" >
                                        Swimming
                                    </a>
                                </li><li>
                                    <a href="/sports/tennis" >
                                        Tennis
                                    </a>
                                </li><li>
                                    <a href="/sports/track_and_field/" >
                                        Track & Field
                                    </a>
                                </li><li>
                                    <a href="/sports/wrestling/" >
                                        Wrestling
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/thecourierexpress/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/lifestyle/" >
                                Lifestyle
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/entertainment/" >
                                        Entertainment
                                    </a>
                                </li><li>
                                    <a href="http://games.thecourierexpress.com"  target="_blank">
                                        Games
                                    </a>
                                </li><li>
                                    <a href="/community_health/" >
                                        Health & Wellness
                                    </a>
                                </li><li>
                                    <a href="/lifestyle/" >
                                        Lifestyle
                                    </a>
                                </li><li>
                                    <a href="/podcasts/" >
                                        Podcasts
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/" >
                                        columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/denny_bonavita/" >
                                        denny_bonavita
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/our_opinion/" >
                                        Editorial Cartoons
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Photos & Videos
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/" >
                                        Photos
                                    </a>
                                </li><li>
                                    <a href="/video/" >
                                        Video
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/autos/" >
                                        Autos
                                    </a>
                                </li><li>
                                    <a href="/classifieds/housing/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        All Other Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/" >
                                Job Search
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/marketplace" >
                                Marketplace
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/social/" >
                                        Social Marketplace
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/courier-express/" >
                                E-Edition
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1235934" class="tncms-block"><section id="block-1235934" class="block emphasis-h3   " ><address>
    <strong>thecourierexpress.com</strong><br>
    500 Jeffers St.<br>
    DuBois, PA 15801
    <br>
    
        <strong>Phone:</strong> (814) 371-4200<br>
        <strong>Email:</strong> <a href="mailto:newsroom@thecourierexpress.com">newsroom@thecourierexpress.com</a><br>
    
</address></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/tri_county_sunday/" >
                    <span class="nav-label">Tri-County Sunday</span>
                </a></li><li>
                <a class="nav-link"  href="/jeffersonian_democrat/" >
                    <span class="nav-label">Jeffersonian Democrat</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/" >
                    <span class="nav-label">The Leader Vindicator</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label">(814) 371-4200</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1141222" class="tncms-block"><div id="user-controls-1141222" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1141222').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1141222').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141222"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="https://www.thecourierexpress.com/subscribe"  target="_blank">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1141199" class="tncms-block"><section id="block-1141199" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/18023ee6-188d-11e7-85d4-e7570bc9ca28.png?_dc=1491237993" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1503292" class="tncms-block">
        <div id="blox-ad-position-masthead-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1141209" class="tncms-block"><div class="follow-links-1141209 pull-right">
    
    <section id="block-1141209" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/courierexpressdubois" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CElocal" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecourierexpress.com",
  "sameAs" : ["https://www.facebook.com/courierexpressdubois","https://twitter.com/CElocal"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1141209 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1141200" class="tncms-block"><section id="block-1141200" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/847c8a2e-e177-11e6-aa06-4fce55c85ee3.png?_dc=1485181412" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1141206" class="tncms-block"><ul id="site-search-1141206-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1141206" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1141206-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1141206-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1141206-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1141206').submit();
        return false;
    });

    $('#site-search-1141206').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1141206 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1141206 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1141206-term').val() ){
            $('#site-search-1141206-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1141225" class="tncms-block"><div id="weather-1141225" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">24&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1141225 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Du Bois, PA
                                
                                 <small>(15801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. High 37F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Evening clouds will give way to clearing. Low 18F. Winds NW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: March 23, 2018 @ 1:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=15801"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="https://www.thecourierexpress.com/subscribe"  target="_blank">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/bowling/" >
                    <span class="nav-label">Bowling</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/golf" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/hockey" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/lacrosse/" >
                    <span class="nav-label">Lacrosse</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/softball" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/tennis" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://www.legacy.com/obituaries/thecourierexpress/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="http://games.thecourierexpress.com"  target="_blank">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">columns</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/opinion/columns/charlie_burchfield/" >
                    <span class="nav-label">charlie_burchfield</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/denny_bonavita/" >
                    <span class="nav-label">denny_bonavita</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/glenn_schuckers/" >
                    <span class="nav-label">glenn_schuckers</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/jim_grant/" >
                    <span class="nav-label">jim_grant</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/joy_norwood/" >
                    <span class="nav-label">joy_norwood</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/marilyn_secco/" >
                    <span class="nav-label">marilyn_secco</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/nick_hoffman/" >
                    <span class="nav-label">nick_hoffman</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/sam_bundy/" >
                    <span class="nav-label">sam_bundy</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/opinion/denny_bonavita/" >
                    <span class="nav-label">denny_bonavita</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/our_opinion/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">All Other Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/jobs/" >
                    <span class="nav-label">Job Search</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="/marketplace/social/" >
                    <span class="nav-label">Social Marketplace</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/eedition/courier-express/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517409" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517410" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1176191" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1141090" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1141091" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="http://schema.org/Article" id="asset-d367048e-468c-57fd-baee-b34b8e7816ac" class="asset article-default " data-url="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg?_dc=1452117003">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thecourierexpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-d367048e-468c-57fd-baee-b34b8e7816ac" class="asset-paging">
                <div id="paging-prev-d367048e-468c-57fd-baee-b34b8e7816ac" class="paging-link prev offset"></div>
                <div id="paging-next-d367048e-468c-57fd-baee-b34b8e7816ac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sports Briefs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-asset-d367048e-468c-57fd-baee-b34b8e7816ac" class="asset-byline" rel="popover" itemprop="author"><a href="https://www.thecourierexpress.com/users/profile/Chris%20Wechtenhiser">Chris Wechtenhiser</a></span>
                
                    <div id="author-popup-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-asset-d367048e-468c-57fd-baee-b34b8e7816ac-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ba86ab3c-e27e-11e2-93a0-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecourierexpress.com/users/profile/Chris%20Wechtenhiser" rel="author">Chris Wechtenhiser</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:chrisw@thecourierexpress.com" title="Email">
	                <span class="fa-stack">
	                    
	                    <i class="fa fa-envelope fa-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-asset-d367048e-468c-57fd-baee-b34b8e7816ac').popover({
                            content: $('#author-popup-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-asset-d367048e-468c-57fd-baee-b34b8e7816ac-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-03-22T17:32:00-04:00" class="asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html#comments" class="cm" title="0 comments"><span class="fa fa-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-22T17:32:00-04:00">
    <meta itemprop="datePublished" content="2018-03-22T17:32:00-04:00">
    <meta itemprop="dateModified" content="2018-03-22T17:32:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sports%20Briefs&via=CElocal" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20Sports%20Briefs&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d367048e-468c-57fd-baee-b34b8e7816ac" class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d367048e-468c-57fd-baee-b34b8e7816ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            

            

            <div id="asset-content" data-asset-uuid="d367048e-468c-57fd-baee-b34b8e7816ac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sports%20Briefs&via=CElocal" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20Sports%20Briefs&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-btn save-asset " onclick="jQuery('.save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d367048e-468c-57fd-baee-b34b8e7816ac" class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d367048e-468c-57fd-baee-b34b8e7816ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sports%20Briefs&via=CElocal" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20Sports%20Briefs&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-btn save-asset " onclick="jQuery('.save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d367048e-468c-57fd-baee-b34b8e7816ac" class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d367048e-468c-57fd-baee-b34b8e7816ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>DuBois netters drop opener</p><p>HOLLIDAYSBURG — The DuBois boys tennis team opened its season Thursday with a trip to Hollidaysburg and lost 5-0 to the Golden Tigers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In singles action, Beavers Noah Knarr, Jimmy Oberlin and Corey Giles all lost 10-0. DuBois’ doubles teams of Lucas Knarr-Drew Reiter and Dave Glass-Blaze Welpott also fell by that same score.</p><p>The Beavers are back in action Tuesday at Brockway.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1348542" class="tncms-block"></div></div><p>Bowling Honor Roll</p><p>DuBOIS — A pair of area bowlers posted scored high enough to land on the latest edition of the Bowling Honor Roll.</p><p>Kyle Stoddard rolled a perfect 300 game in Division 2 of the Industrial League, while Les Weible posted a 277 game.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sports%20Briefs&via=CElocal" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Courier%20Express%5D%20Sports%20Briefs&body=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d367048e-468c-57fd-baee-b34b8e7816ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-btn save-asset " onclick="jQuery('.save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d367048e-468c-57fd-baee-b34b8e7816ac" class="save-list-d367048e-468c-57fd-baee-b34b8e7816ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d367048e-468c-57fd-baee-b34b8e7816ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dubois%22#tncms-source=keyword" class="tag-dubois label label-default" data-tncms-track-dmp='search: dubois'>Dubois</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22honor%20roll%22#tncms-source=keyword" class="tag-honor-roll label label-default" data-tncms-track-dmp='search: honor-roll'>Honor Roll</a>
            </li> <li>
                <a href="/search/?k=%22bowler%22#tncms-source=keyword" class="tag-bowler label label-default" data-tncms-track-dmp='search: bowler'>Bowler</a>
            </li> <li>
                <a href="/search/?k=%22tennis%22#tncms-source=keyword" class="tag-tennis label label-default" data-tncms-track-dmp='search: tennis'>Tennis</a>
            </li> <li>
                <a href="/search/?k=%22kyle%20stoddard%22#tncms-source=keyword" class="tag-kyle-stoddard label label-default" data-tncms-track-dmp='search: kyle-stoddard'>Kyle Stoddard</a>
            </li> <li>
                <a href="/search/?k=%22bowling%22#tncms-source=keyword" class="tag-bowling label label-default" data-tncms-track-dmp='search: bowling'>Bowling</a>
            </li> <li>
                <a href="/search/?k=%22opener%22#tncms-source=keyword" class="tag-opener label label-default" data-tncms-track-dmp='search: opener'>Opener</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ba86ab3c-e27e-11e2-93a0-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thecourierexpress.com/users/profile/Chris%20Wechtenhiser" rel="author">Chris Wechtenhiser</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:chrisw@thecourierexpress.com" title="Email">
	                <span class="fa-stack">
	                    
	                    <i class="fa fa-envelope fa-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-user">
                <i class="fa fa-star"></i> Follow Chris Wechtenhiser
            </button>
            <div id="followed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Chris Wechtenhiser daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Chris Wechtenhiser posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=ba86ab3c-e27e-11e2-93a0-001a4bcf887a&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Chris Wechtenhiser notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn">
                                            <i class="fa fa-spinner fa-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>

                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.thecourierexpress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('i').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                $followBtn.find('i').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.thecourierexpress.com/users/profile/ba86ab3c-e27e-11e2-93a0-001a4bcf887a'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a">
                <i class="fa fa-star"></i> Follow Chris Wechtenhiser
            </button>
            <div id="followed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html%3Fmodalid%3Dfollowed-notification-modal-ba86ab3c-e27e-11e2-93a0-001a4bcf887a" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://www.thecourierexpress.com/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d367048e-468c-57fd-baee-b34b8e7816ac" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fa fa-spinner fa-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fa fa-fw fa-user"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fa fa-spinner fa-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d367048e-468c-57fd-baee-b34b8e7816ac" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fa fa-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fsports-briefs%2Farticle_d367048e-468c-57fd-baee-b34b8e7816ac.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1367819" class="tncms-block"></div><div id="tncms-block-1542168" class="tncms-block"><section id="block-1542168" class="block emphasis-h3   " >
    
        
        <article id="card-feature-1542168-9a1ac278-1cd2-11e8-9424-2382748a61bf" class="clearfix card feature feature-overlay-none feature-hover-none">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9a1ac278-1cd2-11e8-9424-2382748a61bf media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/classifieds/other/promotions/bingo-bonanza/pdfdisplayad_9a1ac278-1cd2-11e8-9424-2382748a61bf.html">
                
                
                    <div class="asset-icon"><i class="fa fa-file-pdf-o fa-fw" title="PDF display ad"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bingo Bonanza"
                        class="img-responsive lazyload full"
                        width="1046"
                        height="1981"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/classifieds/9/a1/9a1ac278-1cd2-11e8-9424-2382748a61bf/5a972633a400e.preview.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/classifieds/9/a1/9a1ac278-1cd2-11e8-9424-2382748a61bf/5a972633a400e.preview.jpg?resize=300%2C568 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/classifieds/9/a1/9a1ac278-1cd2-11e8-9424-2382748a61bf/5a972633a400e.preview.jpg?resize=400%2C758 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/classifieds/9/a1/9a1ac278-1cd2-11e8-9424-2382748a61bf/5a972633a400e.preview.jpg?resize=540%2C1023 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/classifieds/9/a1/9a1ac278-1cd2-11e8-9424-2382748a61bf/5a972633a400e.preview.jpg?resize=750%2C1420 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/classifieds/9/a1/9a1ac278-1cd2-11e8-9424-2382748a61bf/5a972633a400e.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-right vert-align-bottom">
                        <a href="/classifieds/other/promotions/bingo-bonanza/pdfdisplayad_9a1ac278-1cd2-11e8-9424-2382748a61bf.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Bingo Bonanza</span>
                        </a>
                        <div class="centered-content">
                            
                                <div class="card-labels">
                                
                                    <div class="card-label-section text-muted">
                                        <span>Promotions</span>
                                    </div>
                                
                                
                                    <div class="card-label-flags">
                                        
                                    </div>
                                
                                </div>
                            
                            <div class="card-headline">
                                <h4 class="">
        
             <a href="/classifieds/other/promotions/bingo-bonanza/pdfdisplayad_9a1ac278-1cd2-11e8-9424-2382748a61bf.html">
        

        
        Bingo Bonanza</a></h4>
                            </div>
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
        
    
    </section></div><div id="tncms-block-1328842" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1535291" class="tncms-block"><div id="ap_widget_container_785e13044385cc69bd9d4f805152d324"></div>
<script src="https://digitalservices.ap.org/widget-content/785e13044385cc69bd9d4f805152d324"></script></div><div id="tncms-block-1180748" class="tncms-block"><section id="block-1180748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1180748 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Marketplace
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1180748" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-c13809d6-e7e0-52cc-a593-b796b9b88fcb" class="clearfix card business power  has-image" data-bizid="c13809d6-e7e0-52cc-a593-b796b9b88fcb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/social_services/residential_care_facilities/du-bois-continuum-of-care-community-inc/business_1104513220.html" >
                        <div class="media-preview-c13809d6-e7e0-52cc-a593-b796b9b88fcb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Du Bois Continuum Of Care Community  Inc."
                        class="img-responsive lazyload logo"
                        width="300"
                        height="220"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/c/13/c13809d6-e7e0-52cc-a593-b796b9b88fcb/5745bcf66b4dd.preview-300.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/c/13/c13809d6-e7e0-52cc-a593-b796b9b88fcb/5745bcf66b4dd.preview-300.jpg?resize=300%2C220 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/du-bois-continuum-of-care-community-inc/business_1104513220.html">
        

        
        Du Bois Continuum Of Care Community  Inc.</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Du Bois Nursing Home
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//212%20S%208th%20St%2BDu%20Bois%2BPA%2B15801">
                                        212 S 8th St, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143759100">
                                    
                                    814-375-9100
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/dubois-nursing-home" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-c4ff4c46-60cb-58c1-a49e-d37cefc4ac55" class="clearfix card business power " data-bizid="c4ff4c46-60cb-58c1-a49e-d37cefc4ac55">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/active_life/sports_clubs_services/athletic_facilities/wpal-boxing-and-fitness-center/business_1152087948.html">
        

        
        WPAL Boxing And Fitness Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//37%20E%20Long%20Ave%2BDu%20Bois%2BPA%2B15801">
                                        37 E Long Ave, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8142997640">
                                    
                                    814-299-7640
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/wpaldubois" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-e5da6a59-8937-57d6-a0ae-28d6fc455cbf" class="clearfix card business power " data-bizid="e5da6a59-8937-57d6-a0ae-28d6fc455cbf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/adamson-funeral-chapel-inc/business_1136324632.html">
        

        
        Adamson Funeral Chapel Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20Chestnut%20Ave%2BDu%20Bois%2BPA%2B15801">
                                        1312 Chestnut Ave, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143712934">
                                    
                                    814-371-2934
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-8c9d6ffe-8141-59f2-a7fc-9f790c213333" class="clearfix card business power " data-bizid="8c9d6ffe-8141-59f2-a7fc-9f790c213333">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/du-bois-village/business_1139130698.html">
        

        
        Du Bois Village</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Du Bois Village
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//282%20S%208th%20St%2BDu%20Bois%2BPA%2B15801">
                                        282 S 8th St, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143755483">
                                    
                                    814-375-5483
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/pages/dubois-village" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-3b7d5419-c71b-5aef-8b4d-4dfeb30efbdd" class="clearfix card business power " data-bizid="3b7d5419-c71b-5aef-8b4d-4dfeb30efbdd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/wrc-senior-services/business_1103062656.html">
        

        
        Wrc Senior Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//985%20Route%2028%2BBrookville%2BPA%2B15825">
                                        985 Route 28, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8148491205">
                                    
                                    814-849-1205
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-5d4a3b9d-3d14-5b13-bbb9-dd68fda4c82f" class="clearfix card business power " data-bizid="5d4a3b9d-3d14-5b13-bbb9-dd68fda4c82f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/business_professional_services/consultants/insurance/state-farm-insurance/business_1150539284.html">
        

        
        State Farm Insurance</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Greg Cramner
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//488%20Jeffers%20St.%2BDu%20Bois%2BPA%2B15801">
                                        488 Jeffers St., Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143750700">
                                    
                                    814-375-0700
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/Greg-Cranmer-State-Farm-Agent-458075544245644/" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-fb681cf2-2968-5e92-9fb2-6684c14f1044" class="clearfix card business power  has-image" data-bizid="fb681cf2-2968-5e92-9fb2-6684c14f1044">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/marketing/printing/dan-s-pro-shop/business_1150397407.html" >
                        <div class="media-preview-fb681cf2-2968-5e92-9fb2-6684c14f1044 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dan's Pro Shop"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/f/b6/fb681cf2-2968-5e92-9fb2-6684c14f1044/5728e4f32b94c.preview-300.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/f/b6/fb681cf2-2968-5e92-9fb2-6684c14f1044/5728e4f32b94c.preview-300.jpg?resize=300%2C150 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/business_professional_services/marketing/printing/dan-s-pro-shop/business_1150397407.html">
        

        
        Dan's Pro Shop</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//289%20Midway%20Drive%2BDu%20Bois%2BPA%2B15801">
                                        289 Midway Drive, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143711365">
                                    
                                    814-371-1365
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-1362810d-fc02-52b6-8ea7-47d5218d464b" class="clearfix card business power  has-image" data-bizid="1362810d-fc02-52b6-8ea7-47d5218d464b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/food/food_services/mcdonalds/business_4000067804.html" >
                        <div class="media-preview-1362810d-fc02-52b6-8ea7-47d5218d464b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="McDonalds"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/1/36/1362810d-fc02-52b6-8ea7-47d5218d464b/573b553a11a3d.preview-300.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/1/36/1362810d-fc02-52b6-8ea7-47d5218d464b/573b553a11a3d.preview-300.jpg?resize=300%2C171 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/food/food_services/mcdonalds/business_4000067804.html">
        

        
        McDonalds</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//859%20E.%20DuBois%20Ave.%2BDuBois%2BPA%2B15801">
                                        859 E. DuBois Ave., DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143754150">
                                    
                                    814-375-4150
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/McDonalds-of-DuBois" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-b80fe357-4c59-5fcc-b268-eb03adcc9c8d" class="clearfix card business power  has-image" data-bizid="b80fe357-4c59-5fcc-b268-eb03adcc9c8d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/food/food_services/du-bois-buffet/business_1131798160.html" >
                        <div class="media-preview-b80fe357-4c59-5fcc-b268-eb03adcc9c8d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Du Bois Buffet"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/b/80/b80fe357-4c59-5fcc-b268-eb03adcc9c8d/573b800e804c3.preview-300.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/b/80/b80fe357-4c59-5fcc-b268-eb03adcc9c8d/573b800e804c3.preview-300.jpg?resize=300%2C400 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/food/food_services/du-bois-buffet/business_1131798160.html">
        

        
        Du Bois Buffet</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//128%20Commons%20Dr%2BDu%20Bois%2BPA%2B15801">
                                        128 Commons Dr, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143718868">
                                    
                                    814-371-8868
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/https://www.facebook.com/duboisbuffet/timeline" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-bfde7385-fc97-5ff9-8927-9d6ed314967a" class="clearfix card business power " data-bizid="bfde7385-fc97-5ff9-8927-9d6ed314967a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/shopping/fashion/womens_clothing/ms-cats-cache/business_4000078541.html">
        

        
        Ms Cats Cache</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//351%20W.%20LONG%20AVE.%2BDU%20BOIS%2BPA%2B15801">
                                        351 W. LONG AVE., DU BOIS, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143752113">
                                    
                                    814-375-2113
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/Ms Cats Cache" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d795be47-154f-5a35-ad45-f0bb866b2ccc" class="clearfix card business power  has-image" data-bizid="d795be47-154f-5a35-ad45-f0bb866b2ccc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/consultants/insurance/zappia-insurance-group/business_1144331484.html" >
                        <div class="media-preview-d795be47-154f-5a35-ad45-f0bb866b2ccc media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/marketplace/business_professional_services/consultants/insurance/zappia-insurance-group/business_1144331484.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Zappia Insurance 728x90"
                        class="img-responsive lazyload full"
                        width="728"
                        height="90"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/bannerad/f/26/f26d3e22-1083-11e6-97bb-730f5822f0c8/572781ed83f2b.image.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/bannerad/f/26/f26d3e22-1083-11e6-97bb-730f5822f0c8/572781ed83f2b.image.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/bannerad/f/26/f26d3e22-1083-11e6-97bb-730f5822f0c8/572781ed83f2b.image.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/bannerad/f/26/f26d3e22-1083-11e6-97bb-730f5822f0c8/572781ed83f2b.image.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/bannerad/f/26/f26d3e22-1083-11e6-97bb-730f5822f0c8/572781ed83f2b.image.png 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/business_professional_services/consultants/insurance/zappia-insurance-group/business_1144331484.html">
        

        
        Zappia Insurance Group</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BDu%20Bois%2BPA%2B15801">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143714901">
                                    
                                    814-371-4901
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/zappiainsurance" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-90c410cb-6d6b-56bd-851e-a5716ac0cef0" class="clearfix card business power  has-image" data-bizid="90c410cb-6d6b-56bd-851e-a5716ac0cef0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/public_services_government/social_services_welfare/documentation/new-light-inc/business_1099026273.html" >
                        <div class="media-preview-90c410cb-6d6b-56bd-851e-a5716ac0cef0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New Light Inc"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="75"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/9/0c/90c410cb-6d6b-56bd-851e-a5716ac0cef0/591de2c72a2af.preview-300.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/9/0c/90c410cb-6d6b-56bd-851e-a5716ac0cef0/591de2c72a2af.preview-300.jpg?resize=300%2C75 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/new-light-inc/business_1099026273.html">
        

        
        New Light Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10987%20Rt%203252%2BShippenville%2BPA%2B16254">
                                        10987 Rt 3252, Shippenville, PA 16254
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8142266444">
                                    
                                    814-226-6444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-6f3a960a-a9d7-5583-9d9f-fa90d8ed9021" class="clearfix card business power  has-image" data-bizid="6f3a960a-a9d7-5583-9d9f-fa90d8ed9021">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/equipment_supplies/hearing_aid_providers/miracle-ear/business_1099026274.html" >
                        <div class="media-preview-6f3a960a-a9d7-5583-9d9f-fa90d8ed9021 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Miracle-ear"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/6/f3/6f3a960a-a9d7-5583-9d9f-fa90d8ed9021/591de6033226e.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/6/f3/6f3a960a-a9d7-5583-9d9f-fa90d8ed9021/591de6033226e.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/health_medical/equipment_supplies/hearing_aid_providers/miracle-ear/business_1099026274.html">
        

        
        Miracle-ear</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//301%20W%20Main%20St%20Ste%206%2BBrookville%2BPA%2B15825">
                                        301 W Main St Ste 6, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143039051">
                                    
                                    814-303-9051
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/MiracleEarBrookville" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-539935aa-150d-5cb0-9107-68cd9f745705" class="clearfix card business power  has-image" data-bizid="539935aa-150d-5cb0-9107-68cd9f745705">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/hospitals/clarion-hospital/business_1099026270.html" >
                        <div class="media-preview-539935aa-150d-5cb0-9107-68cd9f745705 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clarion Hospital"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="156"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/5/39/539935aa-150d-5cb0-9107-68cd9f745705/591dd4f00f42d.preview-300.jpg?resize=200%2C104 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/5/39/539935aa-150d-5cb0-9107-68cd9f745705/591dd4f00f42d.preview-300.jpg?resize=300%2C156 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/health_medical/hospitals/clarion-hospital/business_1099026270.html">
        

        
        Clarion Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1%20Hospital%20Dr%2BClarion%2BPA%2B16214">
                                        1 Hospital Dr, Clarion, PA 16214
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8142265300">
                                    
                                    814-226-5300
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/Clarion-Hospital-171026070833" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-106101c6-63bd-57ca-a444-afa6f8d8ce42" class="clearfix card business power  has-image" data-bizid="106101c6-63bd-57ca-a444-afa6f8d8ce42">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/nolf-chrysler-dodge-inc/business_1099026275.html" >
                        <div class="media-preview-106101c6-63bd-57ca-a444-afa6f8d8ce42 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nolf Chrysler-dodge Inc"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/1/06/106101c6-63bd-57ca-a444-afa6f8d8ce42/591deb8f52a65.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/1/06/106101c6-63bd-57ca-a444-afa6f8d8ce42/591deb8f52a65.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/nolf-chrysler-dodge-inc/business_1099026275.html">
        

        
        Nolf Chrysler-dodge Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2373%20Brookville%20St%2BFairmount%20City%2BPA%2B16224">
                                        2373 Brookville St, Fairmount City, PA 16224
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143655251">
                                    
                                    814-365-5251
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/NolfChrysler" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fa fa-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 15 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1180748 = $('#block-1180748 .owl-carousel');

                

                card_carousel_1180748.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1180748 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180748.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1180748 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180748.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1180748.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1180748.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1180748);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1209251" class="tncms-block"><section id="block-1209251" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1209251 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/courier-express">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-65f37e23-2ecc-5797-9c97-d9dafc4b3f77" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-65f37e23-2ecc-5797-9c97-d9dafc4b3f77 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/courier-express/courier-express/edition_65f37e23-2ecc-5797-9c97-d9dafc4b3f77.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Courier-Express"
                        class="img-responsive lazyload full"
                        width="300"
                        height="569"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/2/7c/27cf4dd2-b2ca-5bb7-a306-17ecede3887f/5ab3142cdab77.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/2/7c/27cf4dd2-b2ca-5bb7-a306-17ecede3887f/5ab3142cdab77.preview-300.jpg?resize=300%2C569 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/courier-express/courier-express/edition_65f37e23-2ecc-5797-9c97-d9dafc4b3f77.html">
        

        
        Courier-Express</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="http://thecourierexpress.com/subscribe">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1178648" class="tncms-block promo-padding not-logged-in bg-success tight-block-title"><section id="block-1178648" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication for just $13.75/mo.</h3><p>Get full access to this publication. Subscribe today!</p><a href="https://www.thecourierexpress.com/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1217043" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3><a href="/live_news">Live News</a></h3>
</div>
</div>
<iframe src="https://communitymediagroup.friends2follow.com/f2f/widget/html/postfeed/213/0/12/140/1/2/0/0" width="100%" height="400px" frameborder="0" scrolling="no"></iframe><br><br><br></div><div id="tncms-block-1176205" class="tncms-block"><section id="block-1176205" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1176205 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="">
        
             <a href="/should-drug-dealers-face-the-death-penalty/poll_121769fc-2c82-11e8-ab46-4f198d377577.html">
        

        
        Should drug dealers face the death penalty?</a></h4>
            <div id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-your-vote"></div>
                </div>
                <div id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-results" style="display: none;"></div>
                <div id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-container">
                    <form id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-form" role="form" method="post" action="/should-drug-dealers-face-the-death-penalty/poll_121769fc-2c82-11e8-ab46-4f198d377577.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C7EAB1CA-3440-0001-5F2313901A001057"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C7EAB1CB-3350-0001-FD93C99046301BA9"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Sometimes" value="C7EAB1CC-C110-0001-14CC596034901552"> Sometimes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Unsure" value="C7EAB1CE-F3E0-0001-936B13301ED0C400"> Unsure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-back-vote" class="padding-top hide">
                <button id="poll-121769fc-2c82-11e8-ab46-4f198d377577-1176205-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
        
    </section></div><div id="tncms-block-1217047" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3><a href="/marketplace/social">Social Marketplace</a></h3>
</div>
<iframe src="https://communitymediagroup.friends2follow.com/f2f/widget/html/postfeed/215/0/12/140/1/2/1/0" width="100%" height="400px" frameborder="0" scrolling="no"></iframe><br><br><br>
</div></div><div id="tncms-block-1344367" class="tncms-block"><script language="JAVASCRIPT" type="TEXT/JAVASCRIPT">
<!--
var scannerWindow=null;
function scanner(mypage,myname,w,h,pos,infocus){

if (pos == 'random')
{LeftPosition=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;TopPosition=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
else
{LeftPosition=(screen.width)?(screen.width-w)/2:100;TopPosition=(screen.height)?(screen.height-h)/2:100;}
settings='width='+ w + ',height='+ h + ',top=' + TopPosition + ',left=' + LeftPosition + ',scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no';scannerWindow=window.open('',myname,settings);
if(infocus=='front'){scannerWindow.focus();scannerWindow.location=mypage;}
if(infocus=='back'){scannerWindow.blur();scannerWindow.location=mypage;scannerWindow.blur();}

}
// -->
</script><center><a href="javascript:scanner('http://intranet.communitymediagroup.com/demo/scanner/courier.html','scanner','400','120','center','front');"><img src="http://intranet.communitymediagroup.com/demo/scanner/emergency-scanner-button.gif"></a></center>
<p></p></div><div id="tncms-block-1176190" class="tncms-block hide-hourly"><div id="weather-container-1176190" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fa fa-map-marker"></span> Du Bois, PA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/sports-briefs/article_d367048e-468c-57fd-baee-b34b8e7816ac.html">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="15801">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit" onclick="jQuery('#weather-refresh-ico').addClass('fa-spin');"><span id="weather-refresh-ico" class="fa fa-refresh"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="wi-night-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">24&deg;</div>
                        <div class="weather-right-now-condition">Overcast</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 75%</li>
                            <li><span>Feels Like:</span> 15&deg;</li>
                            <li><span>Heat Index:</span> 24&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon wi-wind-north-west"></span> 8 mph</li>
                            <li><span>Wind Chill:</span> 16&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 3 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:03:05 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:03:19 PM</span></li>
                            <li><span>Dew Point:</span> 18&deg;</li>
                            <li><span>Visibility:</span> 10 mi</li>  
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Mostly cloudy skies. High 37F. Winds NW at 10 to 20 mph.</p>
                
                <h5>Tonight</h5>
                <p>Evening clouds will give way to clearing. Low 18F. Winds NW at 10 to 15 mph.</p>
        
                <h5>Tomorrow</h5>
                <p>Times of sun and clouds. Highs in the low 40s and lows in the upper teens.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/?mode=current&amp;weather_zip=15801" rel="nofollow">Upcoming</a></li>
        <li><a href="/?mode=radar&amp;weather_zip=15801" rel="nofollow">Radar</a></li>
        <li><a href="/?mode=week&amp;weather_zip=15801" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="fa fa-clock-o"></span> Next 12 Hours</h4>  
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">23&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">23&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 81%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 14&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 23&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">21&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 8mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">21&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 21&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">21&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">21&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 87%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 21&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">19&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 8mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">10%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">19&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 10% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 89%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 19&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">19&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 7mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">10%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 AM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">19&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 7mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 10% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 86%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 19&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">21&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 8mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">10%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 AM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">21&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 8mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 10% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 84%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 21&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 9 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">23&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 9mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">10%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 AM</div>
                                    <span class="weather-index-icon wi-day-cloudy"></span>
                                    <span class="weather-index-temp">23&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> WNW @ 9mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 10% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 79%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 23&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 1 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">24&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 10mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 AM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">24&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NW @ 10mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 71%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 16&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 24&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">28&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 11mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 AM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">28&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NW @ 11mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 61%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 19&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 28&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 2 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">30&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 11mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 PM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">30&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NW @ 11mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 56%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 22&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 30&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">32&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 12mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 PM</div>
                                    <span class="weather-index-icon wi-day-cloudy"></span>
                                    <span class="weather-index-temp">32&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NW @ 12mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 51%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 23&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 32&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">33&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 12mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">10%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 PM</div>
                                    <span class="weather-index-icon wi-day-cloudy"></span>
                                    <span class="weather-index-temp">33&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NW @ 12mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 10% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 51%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 25&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 33&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 3 Moderate</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            //$(parent).toggleClass('weather-expanded').find('.fa-plus-circle').toggleClass('fa-minus-circle');
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1185791" class="tncms-block"><section id="block-1185791" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/weather/" class="">Full Forecast</a></li>
            
        </ul>
    </div></section></div><div id="tncms-block-1141119" class="tncms-block"></div><div id="tncms-block-1180774" class="tncms-block"><section id="block-1180774" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1180774 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1180753" class="tncms-block"></div><div id="tncms-block-1265324" class="tncms-block"><section id="block-1265324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1265324 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/cetvweek" target="_blank">
                
                TV Week
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block">
        <a href="https://issuu.com/cetvweek" target="_blank">
            <img src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/34f1f18c-4470-11e6-a4f0-f77ed0708ffe.jpg?_dc=1467915939" class="img-responsive" alt="TV Week">
        </a>
    </div></section></div><div id="tncms-block-1141178" class="tncms-block"><section id="block-1141178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1141178 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div>
    <!-- TradingView Widget BEGIN -->
    
    <div id="stocks1141178"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks1141178",
          "width":$('#stocks1141178').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div><div id="tncms-block-1141202" class="tncms-block"><section id="block-1141202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1141202 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1141202" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1141202" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1141202" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1141202" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/historian-shocked-fbi-searching-dents-run-warns-about-findings/article_f63f93af-e7d6-51e2-a8de-aeec83e8c5e0.html">Historian shocked FBI searching Dents Run, warns about findings</a></li><li><a href="/news/local/coyote-mauls-brookville-woman/article_1eaabdcc-9b7e-5c9a-a890-251f62bc16d3.html">Coyote mauls Brookville woman</a></li><li><a href="/news/local/fbi-comes-up-empty-handed-in-elk-co-gold-search/article_d6b92e0e-013e-5a88-8986-db7a99fa32ec.html">FBI comes up empty-handed in Elk Co. gold search</a></li><li><a href="/news/crime/police-mall-bathroom-ogler-charged-with-invasion-of-privacy/article_42346042-d74c-5596-9415-a4ac31c048bf.html">Police: Mall bathroom ogler charged with invasion of privacy</a></li><li><a href="/news/local/local-treasure-hunters-say-dents-run-search-not-rooted-in/article_77ac5501-cdaf-5c66-b01c-18a6a6ae32a6.html">Local treasure hunters say Dents Run search not rooted in fact</a></li><li><a href="/news/dubois-man-family-has-been-torn-apart-by-opiate-crisis/article_b64176e6-4ef2-582c-be5c-eb0397b6f5c2.html">DuBois man: 'Family has been torn apart by opiate crisis'</a></li><li><a href="/news/local/competitive-eater-to-return-to-reynoldsville-for-benefit-challenge/article_3e216290-794b-5293-9f10-627300ab8a01.html">Competitive eater to return to Reynoldsville for benefit challenge</a></li><li><a href="/news/jefferson-co-detectives-talk-about-local-drug-problem/article_1016491c-bae7-5420-b25a-0ff47959169f.html">Jefferson Co. detectives talk about local drug problem</a></li><li><a href="/news/local/aegis-owners-aim-to-continue-growing-coffee-business/article_fb0ecc5f-303a-5b5a-baa9-a324438074e9.html">Aegis owners aim to continue growing coffee business</a></li><li><a href="/news/local/uber-says-dubois-area-riders-its-most-forgetful/article_aa8d4480-c46c-575f-bccc-9a3d1ee8a2d4.html">Uber says DuBois area riders its 'most forgetful'</a></li></ul></div>
        
        
            <div id="images-1141202" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/jeffersonian_democrat/sports/local/brody-barto-ymca-states/image_067475ef-c4e3-59a1-a169-50c0b7913dca.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brody Barto YMCA states"
                        class="img-responsive lazyload full"
                        width="1020"
                        height="1020"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/67/067475ef-c4e3-59a1-a169-50c0b7913dca/5ab1b4b54ec03.image.jpg?crop=1020%2C1020%2C0%2C251&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/the_leader_vindicator/sports/local/keaton-kahle-dash-file/image_9d797cd9-8f1b-5824-b926-867c5e2555ae.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Keaton Kahle 100 dash file"
                        class="img-responsive lazyload full"
                        width="680"
                        height="680"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/d7/9d797cd9-8f1b-5824-b926-867c5e2555ae/5ab1c954df760.image.jpg?crop=680%2C680%2C0%2C233&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/dcs-variety-show/image_d9219055-d4c2-5785-b2cd-e7ebb76db082.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DCS Variety Show"
                        class="img-responsive lazyload full"
                        width="1160"
                        height="1160"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/d/92/d9219055-d4c2-5785-b2cd-e7ebb76db082/5ab05dc8ed1ad.image.jpg?crop=1160%2C1160%2C313%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/fire-claims-treasure-lake-home/image_2e48976c-a942-523b-92db-58b225f6ce7c.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fire claims Treasure Lake home"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/e4/2e48976c-a942-523b-92db-58b225f6ce7c/5aab428b354c9.image.jpg?crop=1173%2C1173%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/world/ap-explica-por-qu-renunci-el-presidente-de-per/image_1f4c10ca-e1cb-5ee4-a4fd-6c6d783d1838.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AP Explica: ¿Por qué renunció el presidente de Perú?"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/f4/1f4c10ca-e1cb-5ee4-a4fd-6c6d783d1838/5ab2e277ddd41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/world/pedro-pablo-kuczynski-renuncia-a-la-presidencia-de-per/image_34224683-5408-5f5e-8561-ff83179407d8.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pedro Pablo Kuczynski renuncia a la presidencia de Perú"
                        class="img-responsive lazyload ap-photo full"
                        width="1270"
                        height="1270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/42/34224683-5408-5f5e-8561-ff83179407d8/5ab2bdab3f693.image.jpg?crop=1270%2C1270%2C179%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/pittsburgh-men-s-glee-club-to-perform/image_a7cb70b9-5d6c-53c7-9ab0-da4e6fba6c0a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pittsburgh Men's Glee Club to perform"
                        class="img-responsive lazyload full"
                        width="1187"
                        height="1187"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/7c/a7cb70b9-5d6c-53c7-9ab0-da4e6fba6c0a/5aab104b32e3a.image.jpg?crop=1187%2C1187%2C278%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/dcc-scholastic-challenge-team/image_947ef7f6-1b15-5ec2-add6-eae0e91d33b2.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DCC Scholastic Challenge Team"
                        class="img-responsive lazyload full"
                        width="825"
                        height="825"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/47/947ef7f6-1b15-5ec2-add6-eae0e91d33b2/5ab1d2b0541f4.image.jpg?crop=825%2C825%2C19%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/warrant-out-for-arkansas-psychologist-who-left-with-patient/image_b7f9db1c-654f-5a39-919e-061e9c32ad50.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Warrant out for Arkansas psychologist who left with patient"
                        class="img-responsive lazyload ap-photo full"
                        width="1203"
                        height="1203"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/7f/b7f9db1c-654f-5a39-919e-061e9c32ad50/5ab2d0aa1a771.image.jpg?crop=1203%2C1203%2C259%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/world/lo-ultimo-congreso-debatir-renuncia-de-kuczynski/image_2c6405a2-0483-58e3-b9c3-8310cf27dbea.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LO ULTIMO: Congreso debatirá renuncia de Kuczynski"
                        class="img-responsive lazyload ap-photo full"
                        width="1169"
                        height="1169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/c6/2c6405a2-0483-58e3-b9c3-8310cf27dbea/5ab2eb1fd6a93.image.jpg?crop=1169%2C1169%2C302%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1141202" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/nation/maryland-school-shooting-causes-multiple-injuries-nbc-news/youtube_375b0a81-4c7f-536d-9b55-342b974bb6dc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Maryland School Shooting Causes Multiple Injuries | NBC News"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/75/375b0a81-4c7f-536d-9b55-342b974bb6dc/5ab1262b474cd.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/nation/officials-give-update-on-shooting-at-high-school-in-maryland/youtube_0942b006-ce45-58a3-a395-b8753cf6a0d6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Officials give update on shooting at high school in Maryland | ABC Radio"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/94/0942b006-ce45-58a3-a395-b8753cf6a0d6/5ab11b7fbf564.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/entertainment/alien-in-space-no-one-can-hear-you-scream-trailer/youtube_c9af98d8-92ba-5f5e-a186-52a747472140.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alien | &quot;In Space No One Can Hear You Scream&quot; Trailer [HD] | 20th Century FOX"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/c/9a/c9af98d8-92ba-5f5e-a186-52a747472140/5ab2cb597c725.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community_health/what-does-it-mean-to-have-an-abnormal-pap-smear/youtube_8106a264-6ebe-5b59-8f00-2a5ce0961796.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What Does It Mean to Have an Abnormal Pap Smear | Health"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/8/10/8106a264-6ebe-5b59-8f00-2a5ce0961796/5a9590445161e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/former-penn-state-fraternity-brothers-face-second-trial-related-to/youtube_27a849b0-1ac1-523b-afdf-b1930d846d6d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Former Penn State fraternity brothers face second trial related to Timothy Piazza"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/7a/27a849b0-1ac1-523b-afdf-b1930d846d6d/5ab3108ca4418.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/fighting-venezuela-s-repression-with-a-violin/video_668cef83-d856-5c12-9004-a73b791ae880.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fighting Venezuela’s repression with a violin"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/6/68/668cef83-d856-5c12-9004-a73b791ae880/5aac62139b113.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/dog-easter-egg-hunt-held-in-somerset/video_ba9d0f5d-2f2f-5ccc-8309-bcec62400ae6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dog Easter Egg Hunt held in Somerset"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a9/ba9d0f5d-2f2f-5ccc-8309-bcec62400ae6/5aaf1c7fa796b.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/state/somerset-students-create-mural/video_fdef323c-cdd2-52bd-ba76-dfedf9d000be.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Somerset Students create mural"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/f/de/fdef323c-cdd2-52bd-ba76-dfedf9d000be/5aac8a005be49.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1141193" class="tncms-block"><section id="block-1141193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1141193 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Ads to Go The Courier Express</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News The Courier Express</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines The Courier Express</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thecourierexpress.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1141092" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1141093" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352268" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Courier Express</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="https://thecourierexpress.com/site/forms/online_services/place_a_classified_ad/">Place a Classified Ad</a></li>
          <li><a href="mailto:ads@thecourierexpress.com">Email our display advertising staff</a></li>
          <li><a href="mailto:classified@thecourierexpress.com">Email our classified advertising staff</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="http://thecourierexpress.com/subscribe">Start a Subscription</a></li>
         <li><a href="/site/forms/work_for_the_courier/">Work for the Courier</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352269" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style><div id="wrapper">
<center><img src="http://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr>
<div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">The News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">The News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br>
</div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br>
</div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/news/free_press-courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br>
</div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1141192" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1141192"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Courier Express</a>, 500 Jeffers St. DuBois, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1274726" class="tncms-block">
        <div id="blox-ad-position-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"1050","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.9181078e9cf207ab6802d833550308b1.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-45151175-10', 'thecourierexpress.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7100.add('act', dmpData);
	_cc7100.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1141223 = $('#user-controls-1141223 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1141223.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1141223.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1141222 = $('#user-controls-1141222 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1141222.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1141222.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.27c3b2f3d92ef81afb71075a652f7dca.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>