   




















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thecourierexpress.com/content/tncms/live/" />
<meta name="keywords" content="thecourierexpress.com" />
<meta name="description" content="" />
<meta name="author" content="TheCourierExpress.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.thecourierexpress.com/the_leader_vindicator/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/70ef48ce-b4bf-11e5-bd4c-fbcfc5624e47.jpg?_dc=1452117003" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Leader Vindicator" />
<meta property="og:site_name" content="TheCourierExpress.com" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="456987661052463" />
<meta property="article:publisher" content="https://www.facebook.com/courierexpressdubois" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CElocal" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/live/global/resources/styles/site.css?_dc=1513628114"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":901}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc7100.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/impressions.js?_dc=1514493349"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/traffic.js?_dc=1514439369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/settings.js?_dc=1513632974"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/page-curl/1.js?_dc=1513095314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1513345936"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1513345936"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1513345936"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1513095312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The Leader Vindicator | thecourierexpress.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thecourierexpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/44063184-b644-11e5-a965-6394721ef1fc.png?_dc=1452284002" />
    <link rel="alternate" type="application/rss+xml" title="The Leader Vindicator | thecourierexpress.com" href="http://www.thecourierexpress.com/search/?f=rss&amp;t=article&amp;c=the_leader_vindicator&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thecourierexpress.com/the_leader_vindicator/" />
            
    
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    
<script type="text/javascript">

$(document).ready(function(){
  var sPath = '/the_leader_vindicator/';

  

  $('.subscription-service .service-price-text').each(function(){

    if( sPath.indexOf("subscription_services") ){

        $(this).css('display','none');
    }
});

  

});

</script>

        <script type="text/javascript">
           jQuery(document).ready(function(){
           
            
            $('#topbar-col-one .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#999; font-size: 8px;"></span> ');
            
            
            $('#tncms-region-nav-main-nav .dropdown .dropdown-toggle').append('<span class="fa fa-chevron-down" style="color:#fff; font-size: 8px;"></span> ');
          
            
           });
           
           
           
</script>


    

        </head>
        <body class="fixed-scroll-nav  app-editorial   section-the-leader-vindicator  ">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thecourierexpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=901" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thecourierexpress.com",
  secureDomain: "www.thecourierexpress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		<div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_leader_vindicator"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1141208" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1141208" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1141208" class="search-form-container card clearfix text-center ">
    <form id="site-search-1141208" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1141208-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1141208-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1141208-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1141208').submit();
        return false;
    });

    $('#site-search-1141208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1141208 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1141208 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1141208-term').val() ){
            $('#site-search-1141208-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1141223" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1141223" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fthe_leader_vindicator%2F" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fthe_leader_vindicator%2F" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1141223').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1141223').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141223"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/the_leader_vindicator/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/the_leader_vindicator/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/the_leader_vindicator/site/about_the_leader-vindicator.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/site/contact_the_leader_vindicator.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/subscribe/" >
                                        Subscribe
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/the_leader_vindicator/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/the_leader_vindicator/news/local/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/news/national_world/" >
                                        National/World
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/news/state/" >
                                        State
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/the_leader_vindicator/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/the_leader_vindicator/sports/local/" >
                                        Local
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/sports/national/" >
                                        National
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/leader-vindicator/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/the_leader_vindicator/socials/" >
                                Socials
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_leader_vindicator/socials/anniversaries/" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/socials/weddings/" >
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/socials/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/the_leader_vindicator/socials/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a  >
                                        Submission forms
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Lifestyle
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://games.thecourierexpress.com"  target="_blank">
                                        Games
                                    </a>
                                </li><li>
                                    <a href="/community_health/" >
                                        Health & Wellness
                                    </a>
                                </li><li>
                                    <a href="/podcasts/" >
                                        Podcasts
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/talent_reach/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/autos/" >
                                        Autos
                                    </a>
                                </li><li>
                                    <a href="/classifieds/housing/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        All Other Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/talent_reach/" >
                                Job Search
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace" >
                                Marketplace
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_leader_vindicator/eedition/" >
                                E-Edition
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1235934" class="tncms-block"><section 
        id="block-1235934" 
        class="block emphasis-h3   " 
         
        ><address>
    <strong>thecourierexpress.com</strong><br>
    500 Jeffers St.<br>
    DuBois, PA 15801
    <br>
    
        <strong>Phone:</strong> (814) 371-4200<br>
        <strong>Email:</strong> <a href="mailto:newsroom@thecourierexpress.com">newsroom@thecourierexpress.com</a><br>
    
</address></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">The Courier Express</span>
                </a></li><li>
                <a class="nav-link"  href="/jeffersonian_democrat/" >
                    <span class="nav-label">Jeffersonian Democrat</span>
                </a></li><li>
                <a class="nav-link"  href="/tri_county_sunday/" >
                    <span class="nav-label">Tri County Sunday</span>
                </a></li><li>
                <a class="nav-link"   >
                    <span class="nav-label">(814) 275-3131</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.thecourierexpress.com/the_leader_vindicator/rack_locations/rack_locations.html"  target="_blank">
                    <span class="nav-label">Where to Buy</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1141222" class="tncms-block"><div id="user-controls-1141222" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thecourierexpress.com/users/signup/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fthe_leader_vindicator%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thecourierexpress.com/users/login/?referer_url=http%3A%2F%2Fwww.thecourierexpress.com%2Fthe_leader_vindicator%2F" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thecourierexpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1141222').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thecourierexpress.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.thecourierexpress.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1141222').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thecourierexpress.com/users/logout/" id="user-logout-form-1141222"><input type="hidden" name="referer_url" value="http://www.thecourierexpress.com/the_leader_vindicator/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/the_leader_vindicator/site/about_the_leader-vindicator.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/site/contact_the_leader_vindicator.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1168451" class="tncms-block"><section 
        id="block-1168451" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/the_leader_vindicator/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/02142708-1a49-11e7-aad2-e358cf2c2780.png?_dc=1491428652" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1503292" class="tncms-block">

        <div id="blox-ad-position-masthead-leaderboard1" data-refreshable="true" data-region="masthead-leaderboard" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"masthead-leaderboard","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1141209" class="tncms-block"><div class="follow-links-1141209 pull-right">
    
    <section 
        id="block-1141209" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/courierexpressdubois" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CElocal" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fa fa-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thecourierexpress.com",
  "sameAs" : ["https://www.facebook.com/courierexpressdubois","https://twitter.com/CElocal"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1141209 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1168454" class="tncms-block"><section 
        id="block-1168454" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/the_leader_vindicator/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/custom/image/0aba7024-1a49-11e7-912b-b3d49d2466ef.png?_dc=1491428667" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1141206" class="tncms-block"><ul id="site-search-1141206-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1141206" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1141206-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1141206-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1141206-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1141206').submit();
        return false;
    });

    $('#site-search-1141206').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1141206 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1141206 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1141206-term').val() ){
            $('#site-search-1141206-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1141225" class="tncms-block"><div id="weather-1141225" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16242" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">10&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16242"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1141225 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    New Bethlehem
                                
                                 <small>(16242)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Chance of snow showers overnight.</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening. A few snow showers developing late. Low 12F. Winds light and variable. Chance of snow 30%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 2:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=16242"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_leader_vindicator/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/the_leader_vindicator/site/about_the_leader-vindicator.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/site/contact_the_leader_vindicator.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_leader_vindicator/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/the_leader_vindicator/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/news/national_world/" >
                    <span class="nav-label">National/World</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_leader_vindicator/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/the_leader_vindicator/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://www.legacy.com/obituaries/leader-vindicator/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_leader_vindicator/socials/" >
                    <span class="nav-label">Socials</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/the_leader_vindicator/socials/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/socials/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/socials/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/socials/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Submission forms</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/announcements/lvanniversary/" >
                    <span class="nav-label">Lvanniversary</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/announcements/lvbirth/" >
                    <span class="nav-label">Lvbirth</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/announcements/lvengagement/" >
                    <span class="nav-label">Lvengagement</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/announcements/lvwedding/" >
                    <span class="nav-label">LV Wedding Announcements</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://games.thecourierexpress.com"  target="_blank">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/talent_reach/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">All Other Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/talent_reach/" >
                    <span class="nav-label">Job Search</span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link"  href="/the_leader_vindicator/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-index-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517413" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517414" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1504789" class="tncms-block"><link rel="stylesheet" href="https://www.pulseresearch.com/intercept_css/poa_4k.css">
<script type="text/javascript">
(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
sg_beacon('init','OTI4NTItOTBlMGE4NDAxZWM3MjNkOWZjNWVhZGQ5NGU0YjdhM2UyM2Q4NjY0NTk5ZTNiZGU0YmQ=');
</script></div><div id="tncms-block-1176191" class="tncms-block hidden-xs hidden-sm hidden-md">

        <div id="blox-ad-position-pencil1" data-refreshable="true" data-region="pencil" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1141090" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1141091" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-refreshable="true" data-region="block-leaderboard-top-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-featured-top" class="tncms-region "><div id="tncms-block-1176244" class="tncms-block"><section 
        id="block-1176244" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/the_leader_vindicator/news" class="">More News</a></li>
            
        </ul>
    
    
    <div class="block-title title-1176244 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div>
        </div><div class="card-container">
        
            
                <div class="mosaic-grid row row-seamless">
                    <div class="col-md-6 mosaic-main-col">
                        <div class="mosaic-item-container mosaic-item-container-lg " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-brighten img-responsive lazyload" data-bgset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=300%2C213 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=540%2C384 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=750%2C534 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=1200%2C854 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?resize=1700%2C1210 1700w" data-sizes="auto">
            
            <div class="meta">
                
                
                <h2 class="headline">
        
             <a href="/the_leader_vindicator/news/local/rvhs-hosts-first-ever-student-edcamp/article_bf82fb7e-a121-59cb-a889-1ba30d71660d.html">
        

        
        RVHS hosts first-ever Student EdCamp</a></h2>
                
                
                
            </div><a class="full-link" href="/the_leader_vindicator/news/local/rvhs-hosts-first-ever-student-edcamp/article_bf82fb7e-a121-59cb-a889-1ba30d71660d.html"></a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col">
                          
                        <div class="mosaic-item-container " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-brighten img-responsive lazyload" data-bgset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg 1200w" data-sizes="auto">
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/the_leader_vindicator/sports/local/basketball-tournaments-set-for-holiday-week/article_4d514cab-2ba5-5a10-9a11-ac9158e30510.html">
        

        
        Basketball: Tournaments set for holiday week</a></h3>
                
                
                
            </div><a class="full-link" href="/the_leader_vindicator/sports/local/basketball-tournaments-set-for-holiday-week/article_4d514cab-2ba5-5a10-9a11-ac9158e30510.html"></a></div>
    </div>
                        
                        <div class="mosaic-item-container " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-brighten img-responsive lazyload" data-bgset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=300%2C165 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=540%2C298 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=750%2C413 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=1200%2C662 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a016b537-bac2-5502-b90e-71855fa72144/5a42c32604b7a.image.jpg?resize=1700%2C937 1700w" data-sizes="auto">
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/the_leader_vindicator/news/local/hazmat-emergency-trailer-finds-home-in-hawthorn/article_3c8c6fa1-958a-57bf-a036-0caaf654a51f.html">
        

        
        HAZMAT emergency trailer finds home in Hawthorn</a></h3>
                
                
                
            </div><a class="full-link" href="/the_leader_vindicator/news/local/hazmat-emergency-trailer-finds-home-in-hawthorn/article_3c8c6fa1-958a-57bf-a036-0caaf654a51f.html"></a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-3 mosaic-col">
                        
                        <div class="mosaic-item-container " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-brighten img-responsive lazyload" data-bgset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg?resize=300%2C173 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg?resize=400%2C231 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg?resize=540%2C311 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg?resize=750%2C433 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg?resize=1200%2C692 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/cc/bccb6f74-7524-562b-a601-dfb600135186/5a399df20c39f.image.jpg 1700w" data-sizes="auto">
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/the_leader_vindicator/news/local/clarion-county-career-center-creates-holiday-setting-in-cte-style/article_a26f376e-89d4-5c92-93b4-3986f9f3bcd8.html">
        

        
        Clarion County Career Center creates holiday setting in CTE style</a></h3>
                
                
                
            </div><a class="full-link" href="/the_leader_vindicator/news/local/clarion-county-career-center-creates-holiday-setting-in-cte-style/article_a26f376e-89d4-5c92-93b4-3986f9f3bcd8.html"></a></div>
    </div>
                             
                            <div class="mosaic-item-container " >
		<div class="mosaic-item card mosaic-overlay-none mosaic-hover-brighten img-responsive lazyload" data-bgset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b1/3b138c46-01b7-5899-a71c-8cd5469c15a6/5a39d3e95e35f.image.jpg?resize=200%2C382 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b1/3b138c46-01b7-5899-a71c-8cd5469c15a6/5a39d3e95e35f.image.jpg?resize=300%2C573 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/b1/3b138c46-01b7-5899-a71c-8cd5469c15a6/5a39d3e95e35f.image.jpg 400w" data-sizes="auto">
            
            <div class="meta">
                
                
                <h3 class="headline">
        
             <a href="/the_leader_vindicator/sports/local/thurston-barrett-named-all-district/article_3c43a483-f8a7-595e-bf6e-569693adf0af.html">
        

        
        Thurston, Barrett named all-district</a></h3>
                
                
                
            </div><a class="full-link" href="/the_leader_vindicator/sports/local/thurston-barrett-named-all-district/article_3c43a483-f8a7-595e-bf6e-569693adf0af.html"></a></div>
    </div>
                    </div>
                </div>
            
        
    </div></section></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-index-full" class="tncms-region "><div id="tncms-block-1176210" class="tncms-block hidden-xs hidden-sm hidden-md">

        <div id="blox-ad-position-block-top-banner1" data-refreshable="true" data-region="block-top-banner" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-banner","slot":"1","fold":"above","width":"468","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1176207" class="tncms-block visible-xs visible-sm visible-md">

        <div id="blox-ad-position-mobile-banner-top1" data-refreshable="true" data-region="mobile-banner-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-banner-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1176245" class="tncms-block"><section 
        id="block-1176245" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176245 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/the_leader_vindicator/news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1176245-8ab8cb02-73ea-5197-b8e8-eb3bc9f1c6bc" class="clearfix card summary  card-section-the-leader-vindicator-news-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/news/local/">Local</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/the_leader_vindicator/news/local/clarion-jail-considers-policy-amendment-confirming-non-sanctuary-status/article_8ab8cb02-73ea-5197-b8e8-eb3bc9f1c6bc.html">
        

        
        Clarion jail considers policy amendment confirming 'non-sanctuary" status</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span id="author-692686bc-300f-11e7-9219-308d99b2b45f-asset-8ab8cb02-73ea-5197-b8e8-eb3bc9f1c6bc" class="asset-byline"  >By EVANNE GAREIS
L-V Staff Writer
</span>
                </li>
                                    
                                
                                <li>
        <time datetime="2017-12-27T07:00:00-05:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>PAINT TWP. – Clarion County’s status as a “sanctuary city” once again topped discussions of the Clarion County Prison Board. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1176245-ebcc055a-d43e-5757-8920-c0f20950df9a" class="clearfix card summary  card-section-the-leader-vindicator-news-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/news/local/">Local</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/the_leader_vindicator/news/local/newbie-finishes-year-end-business/article_ebcc055a-d43e-5757-8920-c0f20950df9a.html">
        

        
        Newbie finishes year-end business</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span id="author-51706a98-e585-11e2-8088-0019bb2963f4-asset-ebcc055a-d43e-5757-8920-c0f20950df9a" class="asset-byline"  >By JOSH WALZAK
L-V Editor
</span>
                </li>
                                    
                                
                                <li>
        <time datetime="2017-12-27T07:00:00-05:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>NEW BETHLEHEM – New Bethlehem officials last week finished up budgeting and other business for 2017, and set the stage for the new year with plans for bridge repairs, a new junior council member program, and the filling of a vacant seat on the council. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1176245-e597f761-3fcd-594a-81ff-99ee6cf3b51a" class="clearfix card summary has-image image-top image-left  card-section-the-leader-vindicator-news-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e597f761-3fcd-594a-81ff-99ee6cf3b51a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/the_leader_vindicator/news/local/acmh-named-county-s-employer-of-the-year/article_e597f761-3fcd-594a-81ff-99ee6cf3b51a.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="ACMH named county's 'Employer of the Year'"
                    class="img-responsive lazyload  letterbox"
                    width="1100"
                    height="1226"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/6b/a6b2bfc8-c9fe-53c4-91a5-8fff98917166/5a398e3e36360.image.jpg?resize=200%2C223" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/news/local/">Local</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/the_leader_vindicator/news/local/acmh-named-county-s-employer-of-the-year/article_e597f761-3fcd-594a-81ff-99ee6cf3b51a.html">
        

        
        ACMH named county's 'Employer of the Year'</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                        <li class="text-muted"><span id="author-51706a98-e585-11e2-8088-0019bb2963f4-asset-e597f761-3fcd-594a-81ff-99ee6cf3b51a" class="asset-byline"  >Josh Walzak</span>
                </li>
                                    
                                
                                <li>
        <time datetime="2017-12-21T07:00:00-05:00" class="asset-date text-muted">Dec 21, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>KITTTANNING – Armstrong County Memorial Hospital (ACMH) has been named Armstrong County’s “Employer of the Year” by the Tri-County Workforce Investment Board. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1176211" class="tncms-block hidden-xs hidden-sm hidden-md">

        <div id="blox-ad-position-block-middle-banner1" data-refreshable="true" data-region="block-middle-banner" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-banner","slot":"1","fold":"below","width":"468","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1176208" class="tncms-block visible-xs visible-sm visible-md">

        <div id="blox-ad-position-mobile-banner-middle1" data-refreshable="true" data-region="mobile-banner-middle" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-banner-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1176246" class="tncms-block"><section 
        id="block-1176246" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176246 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/photos_and_videos">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    <div class="card-grid card-img- card-bg-color">
        <div class="row">
                    <div class="card col-sm-12">
                        <div class="card-panel panel">
                                <div class="panel-body">
                        <article id="card-showcase-14bf544c-2959-5cce-94d7-10f070976b3a" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-14bf544c-2959-5cce-94d7-10f070976b3a media-preview youtube-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-14bf544c-2959-5cce-94d7-10f070976b3a" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/ma3NgMuW-QE?enablejsapi=1&origin=http://www.thecourierexpress.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-14bf544c-2959-5cce-94d7-10f070976b3a');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "NFL Playoffs: Explaining Every Week 17 Clinching & Seeding Scenario | NFL",
                "description": "With one week left in the 2017 NFL Season take a look at which teams are still alive in the playoff race, how they can get in, and which teams already in can clinch their division and a first-round bye in Week 17.Watch full games with NFL Game Pass: https://www.nfl.com/gamepass?campaign=sp-nf-gd-ot-yt-3000342Sign up for Fantasy Football! http://www.nfl.com/fantasyfootballSubscribe to NFL: http://j.mp/1L0bVBuThe NFL YouTube channel is your home for immediate in-game highlights from your favorite teams and players, full NFL games, behind the scenes access and more!Check out our other channels:NFL Network http://www.youtube.com/nflnetworkNFL Films http://www.youtube.com/nflfilmsFor all things NFL, visit the league's official website at http://www.nfl.com/Watch NFL Now: https://www.nfl.com/nowListen to NFL podcasts: http://www.nfl.com/podcastsWatch the NFL network: http://nflnonline.nfl.com/Download the NFL mobile app: https://www.nfl.com/apps2017 NFL Schedule: http://www.nfl.com/schedulesBuy tickets to watch your favorite team: http://www.nfl.com/ticketsShop NFL: http://www.nflshop.com/source/bm-nflcom-Header-Shop-TabLike us on Facebook: https://www.facebook.com/NFLFollow us on Twitter: https://twitter.com/NFLFollow us on Instagram: https://instagram.com/nfl/Find us on Snapchat",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/4b/14bf544c-2959-5cce-94d7-10f070976b3a/5a453fff821d5.preview.jpg?resize=1200%2C675",
                "uploadDate": "2017-12-28T13:45:11-05:00"
            }
        </script></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/national/nfl-playoffs-explaining-every-week-clinching-seeding-scenario-nfl/youtube_14bf544c-2959-5cce-94d7-10f070976b3a.html">
        

        
        NFL Playoffs: Explaining Every Week 17 Clinching & Seeding Scenario | NFL</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i> 3:25</li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T13:45:11-05:00" class="asset-date text-muted">2 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>With one week left in the 2017 NFL Season take a look at which teams are still alive in the playoff race, how they can get in, and which teams already in can clinch their division and a first-round bye in Week 17. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                            </div>
                        </div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="card-panel panel">
                        <div class="panel-body">
                <div class="hidden-xs">
                <article id="card-showcase-30350027-98e8-5da3-b030-dc67a0b7504f" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-30350027-98e8-5da3-b030-dc67a0b7504f media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/community_health/back-issues-among-millennials-health/youtube_30350027-98e8-5da3-b030-dc67a0b7504f.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i> 12:22</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Back Issues Among Millennials | Health"
                        class="img-responsive lazyload full"
                        width="320"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/03/30350027-98e8-5da3-b030-dc67a0b7504f/5a452407114ca.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/03/30350027-98e8-5da3-b030-dc67a0b7504f/5a452407114ca.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/3/03/30350027-98e8-5da3-b030-dc67a0b7504f/5a452407114ca.preview.jpg 400w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community_health/back-issues-among-millennials-health/youtube_30350027-98e8-5da3-b030-dc67a0b7504f.html">
        

        
        Back Issues Among Millennials | Health</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T12:04:07-05:00" class="asset-date text-muted">3 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-30350027-98e8-5da3-b030-dc67a0b7504f" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community_health/back-issues-among-millennials-health/youtube_30350027-98e8-5da3-b030-dc67a0b7504f.html">
        

        
        Back Issues Among Millennials | Health</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i> 12:22</li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T12:04:07-05:00" class="asset-date text-muted">3 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                    </div>
                </div>
                
                <div class="col-sm-4">
                <div class="card-panel panel">
                        <div class="panel-body">
                <div class="hidden-xs">
                <article id="card-showcase-e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/national/clemson-football-the-vlog-ep/youtube_e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i> 4:46</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Clemson Football || The Vlog (Ep 18)"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/48/e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc/5a45247e2a617.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national/clemson-football-the-vlog-ep/youtube_e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc.html">
        

        
        Clemson Football || The Vlog (Ep 18)</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T11:32:17-05:00" class="asset-date text-muted">4 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national/clemson-football-the-vlog-ep/youtube_e487d497-23f3-5dc1-9b05-5ce0c9dd6ebc.html">
        

        
        Clemson Football || The Vlog (Ep 18)</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i> 4:46</li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T11:32:17-05:00" class="asset-date text-muted">4 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                    </div>
                </div>
                
                <div class="col-sm-4">
                <div class="card-panel panel">
                        <div class="panel-body">
                <div class="hidden-xs">
                <article id="card-showcase-124bad26-943f-5c53-ade3-875468a06472" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-124bad26-943f-5c53-ade3-875468a06472 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/nation/vanity-fair-faces-backlash-after-mocking-hillary-clinton/youtube_124bad26-943f-5c53-ade3-875468a06472.html">
                
                
                    <div class="asset-icon"><i class="fa fa-video-camera fa-fw" title="Video"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Vanity Fair faces backlash after mocking Hillary Clinton"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/24/124bad26-943f-5c53-ade3-875468a06472/5a450a7dd74f5.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/24/124bad26-943f-5c53-ade3-875468a06472/5a450a7dd74f5.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/24/124bad26-943f-5c53-ade3-875468a06472/5a450a7dd74f5.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/24/124bad26-943f-5c53-ade3-875468a06472/5a450a7dd74f5.preview.jpg?crop=480%2C270%2C0%2C45 540w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation/vanity-fair-faces-backlash-after-mocking-hillary-clinton/youtube_124bad26-943f-5c53-ade3-875468a06472.html">
        

        
        Vanity Fair faces backlash after mocking Hillary Clinton</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T10:02:00-05:00" class="asset-date text-muted">5 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-124bad26-943f-5c53-ade3-875468a06472" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation/vanity-fair-faces-backlash-after-mocking-hillary-clinton/youtube_124bad26-943f-5c53-ade3-875468a06472.html">
        

        
        Vanity Fair faces backlash after mocking Hillary Clinton</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-video-camera fa-fw" title="Video"></i></li>
                                
                                
                                    
                                    
                                
                                
                                    <li>
        <time datetime="2017-12-28T10:02:00-05:00" class="asset-date text-muted">5 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                    </div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
            </div>
        </section></div><div id="tncms-block-1176247" class="tncms-block"><section 
        id="block-1176247" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176247 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/the_leader_vindicator/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-grid card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1176247-c1efce21-5e50-5ab5-8d52-f0ab25adfc5f" class="clearfix card summary  card-section-the-leader-vindicator-sports-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/the_leader_vindicator/sports/local/sports-in-brief/article_c1efce21-5e50-5ab5-8d52-f0ab25adfc5f.html">
        

        
        Sports in brief</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T12:30:00-05:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>CUP wrestlers headed to  <a href="/the_leader_vindicator/sports/local/sports-in-brief/article_c1efce21-5e50-5ab5-8d52-f0ab25adfc5f.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-12">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1176247-94034ed4-3bb7-5e4a-8f00-7d28faac4254" class="clearfix card summary  card-section-the-leader-vindicator-sports-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/sports/local/schedules-results/article_94034ed4-3bb7-5e4a-8f00-7d28faac4254.html">
        

        
        Schedules/Results</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176247-d742374e-524c-5e6a-8383-2b6ec2c76aef" class="clearfix card summary  card-section-the-leader-vindicator-sports-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/sports/local/basketball-standings/article_d742374e-524c-5e6a-8383-2b6ec2c76aef.html">
        

        
        Basketball Standings</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176247-4d514cab-2ba5-5a10-9a11-ac9158e30510" class="clearfix card summary has-image image-top  card-section-the-leader-vindicator-sports-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4d514cab-2ba5-5a10-9a11-ac9158e30510 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/the_leader_vindicator/sports/local/basketball-tournaments-set-for-holiday-week/article_4d514cab-2ba5-5a10-9a11-ac9158e30510.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Basketball: Tournaments set for holiday week"
                    class="img-responsive lazyload  letterbox"
                    width="1020"
                    height="1530"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/a6/ba6e3f8c-9a82-5e65-be1e-eb3c360e5ab5/5a42f50af0f6d.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/sports/local/basketball-tournaments-set-for-holiday-week/article_4d514cab-2ba5-5a10-9a11-ac9158e30510.html">
        

        
        Basketball: Tournaments set for holiday week</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176247-c99b30d2-cd02-5311-a932-81077a40d993" class="clearfix card summary  card-section-the-leader-vindicator-sports-local">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/sports/local/wrestlers-host-christmas-tourney/article_c99b30d2-cd02-5311-a932-81077a40d993.html">
        

        
        Wrestlers host Christmas Tourney</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1176248" class="tncms-block"><section 
        id="block-1176248" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176248 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/health">
                
                Health Care
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-grid card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1176248-b12fe8ec-a266-54c8-b951-6b7fd89a6e93" class="clearfix card summary has-image image-top  card-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b12fe8ec-a266-54c8-b951-6b7fd89a6e93 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/health/how-the-ihap-team-turned-one-woman-s-life-around/article_b12fe8ec-a266-54c8-b951-6b7fd89a6e93.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How the IHAP® team turned one woman’s life around"
                        class="img-responsive lazyload full"
                        width="503"
                        height="343"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/f/63/f63d3467-7d18-57ed-a143-58a5352f7fbc/59e7b77ea5252.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/f/63/f63d3467-7d18-57ed-a143-58a5352f7fbc/59e7b77ea5252.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/f/63/f63d3467-7d18-57ed-a143-58a5352f7fbc/59e7b77ea5252.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/f/63/f63d3467-7d18-57ed-a143-58a5352f7fbc/59e7b77ea5252.image.jpg 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/health/how-the-ihap-team-turned-one-woman-s-life-around/article_b12fe8ec-a266-54c8-b951-6b7fd89a6e93.html">
        

        
        How the IHAP® team turned one woman’s life around</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-10-18T15:50:00-04:00" class="asset-date text-muted">Oct 18, 2017</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Real results start with putting your best foot forward <a href="/health/how-the-ihap-team-turned-one-woman-s-life-around/article_b12fe8ec-a266-54c8-b951-6b7fd89a6e93.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-12">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1176248-70ddc69c-8080-506d-9496-74380bd6d4c1" class="clearfix card summary has-image image-top  card-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70ddc69c-8080-506d-9496-74380bd6d4c1 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/health/realizing-the-impact-of-integration/article_70ddc69c-8080-506d-9496-74380bd6d4c1.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Realizing the impact of integration"
                    class="img-responsive lazyload  letterbox"
                    width="1273"
                    height="1497"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/2c/52c9d7d1-4b38-5219-bd96-eaa0741ea2e5/59e7b77f2cefd.image.jpg?resize=200%2C235" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/health/realizing-the-impact-of-integration/article_70ddc69c-8080-506d-9496-74380bd6d4c1.html">
        

        
        Realizing the impact of integration</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176248-842615a8-d4ce-5800-8a31-6b3a15109dc9" class="clearfix card summary has-image image-top  card-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-842615a8-d4ce-5800-8a31-6b3a15109dc9 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/health/meet-the-benefits-performance-associates-team-of-advocates/article_842615a8-d4ce-5800-8a31-6b3a15109dc9.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Meet the Benefits Performance Associates team of advocates"
                    class="img-responsive lazyload  letterbox"
                    width="288"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/5c/e5c3bd22-1ff1-5aed-990a-21db419d8b0b/59e7b77fd7b83.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/health/meet-the-benefits-performance-associates-team-of-advocates/article_842615a8-d4ce-5800-8a31-6b3a15109dc9.html">
        

        
        Meet the Benefits Performance Associates team of advocates</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +3</li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176248-ab9a1f84-aa28-5103-aa3f-eddc603fa230" class="clearfix card summary has-image image-top  card-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab9a1f84-aa28-5103-aa3f-eddc603fa230 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/health/benefits-performance-associates-presents-an-angel-of-advocacy/article_ab9a1f84-aa28-5103-aa3f-eddc603fa230.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Benefits Performance Associates presents an angel of advocacy"
                    class="img-responsive lazyload  letterbox"
                    width="288"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/c/3d/c3d442e8-f230-568f-90a3-d5b175ceb871/59e7a7bba35dc.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/health/benefits-performance-associates-presents-an-angel-of-advocacy/article_ab9a1f84-aa28-5103-aa3f-eddc603fa230.html">
        

        
        Benefits Performance Associates presents an angel of advocacy</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176248-e8ebb4c1-f5e3-56a9-9603-45623044e686" class="clearfix card summary has-image image-top  card-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e8ebb4c1-f5e3-56a9-9603-45623044e686 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/health/the-next-level-of-chronic-disease-care/article_e8ebb4c1-f5e3-56a9-9603-45623044e686.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The next level of chronic disease care"
                        class="img-responsive lazyload full"
                        width="1762"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/b9/2b9fc2cc-03fc-5e16-a59e-0626fb882fbc/59e7b38e6ca52.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/health/the-next-level-of-chronic-disease-care/article_e8ebb4c1-f5e3-56a9-9603-45623044e686.html">
        

        
        The next level of chronic disease care</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1176249" class="tncms-block visible-xs"><section 
        id="block-1176249" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176249 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-bf82fb7e-a121-59cb-a889-1ba30d71660d" class="clearfix card showcase position-0 odd featured service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bf82fb7e-a121-59cb-a889-1ba30d71660d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/the_leader_vindicator/news/local/rvhs-hosts-first-ever-student-edcamp/article_bf82fb7e-a121-59cb-a889-1ba30d71660d.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +7</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="RVHS hosts first-ever Student EdCamp"
                        class="img-responsive lazyload full"
                        width="1706"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/e6/0e6137a3-def6-5aad-98f8-a8b0479ad829/5a42c325092ad.image.jpg?crop=1706%2C960%2C0%2C127&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body">
                    
                    <div class="card-headline">
                        <h2 class="">
        
             <a href="/the_leader_vindicator/news/local/rvhs-hosts-first-ever-student-edcamp/article_bf82fb7e-a121-59cb-a889-1ba30d71660d.html">
        

        
        RVHS hosts first-ever Student EdCamp</a></h2>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    <li>
        <time datetime="2017-12-27T19:00:00-05:00" class="asset-date text-muted">20 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>NEW BETHLEHEM – Why were students at Redbank Valley High School decorating cupcakes, strengthening their self-defense skills and learning the basics of turkey calling and auto maintenance the day before Christmas break? These were just some of the many activities available to students during&hellip; <a href="/the_leader_vindicator/news/local/rvhs-hosts-first-ever-student-edcamp/article_bf82fb7e-a121-59cb-a889-1ba30d71660d.html" class="read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1176250" class="tncms-block"></div><div id="tncms-block-1176212" class="tncms-block hidden-xs hidden-sm hidden-md">

        <div id="blox-ad-position-block-bottom-banner1" data-refreshable="true" data-region="block-bottom-banner" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-bottom-banner","slot":"1","fold":"below","width":"468","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1176209" class="tncms-block visible-xs visible-sm visible-md">

        <div id="blox-ad-position-mobile-banner-bottom1" data-refreshable="true" data-region="mobile-banner-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-banner-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-index-primary" class="tncms-region "><div id="tncms-block-1176251" class="tncms-block"></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-index-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-index-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-index-secondary" class="tncms-region "><div id="tncms-block-1176252" class="tncms-block"></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-index-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-index-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-index-full-middle" class="tncms-region "><div id="tncms-block-1176253" class="tncms-block"><section 
        id="block-1176253" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176253 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/business">
                
                Business and Economy
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-grid">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1176253-a024a551-0547-5c6c-818d-2d957adaeb82" class="clearfix card summary has-image image-top  card-section-news-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a024a551-0547-5c6c-818d-2d957adaeb82 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/nation/how-to-keep-your-smartened-up-home-safe-from-hackers/article_a024a551-0547-5c6c-818d-2d957adaeb82.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +6</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How to keep your smartened-up home safe from hackers"
                        class="img-responsive lazyload ap-photo full"
                        width="1722"
                        height="1203"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=400%2C279 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=540%2C377 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=750%2C524 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=1200%2C838 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/98/59816f88-a056-50df-9aa5-f8171b2d63c5/5a454349495c8.image.jpg?resize=1700%2C1188 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/nation/how-to-keep-your-smartened-up-home-safe-from-hackers/article_a024a551-0547-5c6c-818d-2d957adaeb82.html">
        

        
        How to keep your smartened-up home safe from hackers</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-28T14:43:21-05:00" class="asset-date text-muted">1 hr ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>NEW YORK (AP) — More people are getting voice-activated speakers and other smart devices for convenience and security. But doing so could also be giving hackers a key to their homes.  <a href="/news/nation/how-to-keep-your-smartened-up-home-safe-from-hackers/article_a024a551-0547-5c6c-818d-2d957adaeb82.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-12">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1176253-d5cec15a-d437-5ba7-85d5-96738ee83265" class="clearfix card summary  card-section-business">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/business/business-survivors-ap-revisits-owners-from-recession-years/article_d5cec15a-d437-5ba7-85d5-96738ee83265.html">
        

        
        Business survivors: AP revisits owners from recession years</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176253-ad59dd4d-9c12-5b4b-830d-0d215c1319b3" class="clearfix card summary  card-section-news-national-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/national_world/obamacare-sign-up-tally-dips-slightly-to-m/article_ad59dd4d-9c12-5b4b-830d-0d215c1319b3.html">
        

        
        'Obamacare' sign-up tally dips slightly to 8.7M</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176253-2a597336-a1a0-5148-9abf-ff454e6c5efd" class="clearfix card summary has-image image-top  card-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2a597336-a1a0-5148-9abf-ff454e6c5efd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/business/cases-could-open-door-to-pension-cuts-for-california-workers/article_2a597336-a1a0-5148-9abf-ff454e6c5efd.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cases could open door to pension cuts for California workers"
                        class="img-responsive lazyload ap-photo full"
                        width="1680"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg?resize=400%2C294 400w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg?resize=750%2C550 750w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg?resize=1200%2C881 1200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/9/a7/9a79e97b-f702-561b-bee9-bae202159d33/5a452774f089c.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/business/cases-could-open-door-to-pension-cuts-for-california-workers/article_2a597336-a1a0-5148-9abf-ff454e6c5efd.html">
        

        
        Cases could open door to pension cuts for California workers</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1176253-0736698b-e958-5ffa-9e4f-941dde3c6717" class="clearfix card summary  card-section-business">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/business/healthsource-extends-hours-as-enrollment-deadline-approaches/article_0736698b-e958-5ffa-9e4f-941dde3c6717.html">
        

        
        HealthSource extends hours as enrollment deadline approaches</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-index-tertiary" class="tncms-region "></div></div>
                <div class="col-md-6"><div id="tncms-region-index-other" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-index-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "><div id="tncms-block-1176256" class="tncms-block"><section 
        id="block-1176256" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176256 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/the_leader_vindicator/opinion">
                
                Opinions
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1176256-44e4feee-f6b2-54e7-bb23-3b077d7a604e" class="clearfix card summary  card-section-the-leader-vindicator-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/opinion/columns/">Columns</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/opinion/columns/chain-migration-keep-it-it-has-its-uses/article_44e4feee-f6b2-54e7-bb23-3b077d7a604e.html">
        

        
        'Chain migration'? Keep it; it has its uses</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1176256-0d48f978-e07f-5653-97c6-0c1c24286e7b" class="clearfix card summary  card-section-the-leader-vindicator-opinion-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/opinion/letters_to_editor/">Letters To Editor</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/opinion/letters_to_editor/redbank-s-student-edcamp-was-a-success-thanks-to-many/article_0d48f978-e07f-5653-97c6-0c1c24286e7b.html">
        

        
        Redbank's Student EdCamp was a success thanks to many who helped</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1176256-6a4a816e-38ae-522b-a1b7-63ae7f506d47" class="clearfix card summary  card-section-the-leader-vindicator-opinion-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/opinion/letters_to_editor/">Letters To Editor</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/opinion/letters_to_editor/feminists-have-declared-war-on-men/article_6a4a816e-38ae-522b-a1b7-63ae7f506d47.html">
        

        
        Feminists have declared war on men</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1176256-eab035f7-b701-5bc6-a67f-871026969a29" class="clearfix card summary  card-section-the-leader-vindicator-opinion-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/opinion/letters_to_editor/">Letters To Editor</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/opinion/letters_to_editor/smiling-down-from-heaven/article_eab035f7-b701-5bc6-a67f-871026969a29.html">
        

        
        Smiling down from Heaven</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1176256-870b1983-f5e0-503e-8e9d-71c621656ea9" class="clearfix card summary  card-section-the-leader-vindicator-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/opinion/columns/">Columns</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/opinion/columns/still-feeling-the-effects-of-vietnam/article_870b1983-f5e0-503e-8e9d-71c621656ea9.html">
        

        
        Still feeling the effects of Vietnam</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1176256-757345ea-e232-559a-8555-a16353e4a8f8" class="clearfix card summary  card-section-the-leader-vindicator-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/the_leader_vindicator/opinion/columns/">Columns</a></span>
                                </div>
                            
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/the_leader_vindicator/opinion/columns/the-typo-that-changed-the-world/article_757345ea-e232-559a-8555-a16353e4a8f8.html">
        

        
        The typo that changed the world</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_leader_vindicator"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top"><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1367819" class="tncms-block"></div><div id="tncms-block-1141202" class="tncms-block"><section 
        id="block-1141202" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1141202 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div>
        </div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1141202" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1141202" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1141202" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1141202" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/ridgway-takes-a-chance-on-mini-casinos/article_fd0fabbb-33f2-54aa-8f03-24583f9bcab7.html">Ridgway takes a chance on mini-casinos</a></li><li><a href="/news/woman-injured-in-two-vehicle-crash-in-dubois/article_999cbf18-f92d-50e5-87f5-b5750682af5d.html">Woman injured in two-vehicle crash in DuBois</a></li><li><a href="/news/crime/state-police-report-overdoses-in-hours/article_e2ffdb55-7ced-5c40-b82f-fd074fe7d700.html">State police report 4 overdoses in 48 hours</a></li><li><a href="/tri_county_sunday/police-wpal-deliver-toys-to-area-needy-families/article_a1552938-9deb-5a41-bf6d-5849b7f1bc17.html">Police, WPAL deliver toys to area needy families</a></li><li><a href="/news/christ-lutheran-s-christmas-dinner-once-again-serves-community-s/article_d65a18fb-2d04-5378-a699-c22a5a521893.html">Christ Lutheran's Christmas dinner once again serves community's needs</a></li><li><a href="/news/crime/jefferson-county-plea-sentence-court/article_6643775a-65f3-51ab-9e55-17f640484cf5.html">Jefferson County Plea & Sentence Court</a></li><li><a href="/news/local/scarnati-announces-m-in-local-grants/article_e224d18d-d926-5635-9763-5c75bf11ab5b.html">Scarnati announces $4.1M in local grants</a></li><li><a href="/news/local/proposed-policy-tlpoa-directors-should-refrain-from-negative-comments-views/article_ad53eb62-8357-56ac-bc07-23770796d632.html">Proposed policy: TLPOA directors should refrain from negative comments, views</a></li><li><a href="/news/crime/man-pleads-guilty-to-working-a-disabled-horse/article_77f387d5-f59b-5eea-b09a-e72d0dd75386.html">Man pleads guilty to working a disabled horse</a></li><li><a href="/news/dubois-middle-school-at-percent-capacity/article_804b7ad8-fbd2-5392-ada8-5f3f5d670797.html">DuBois Middle School at 61 percent capacity</a></li></ul></div>
        
        
            <div id="images-1141202" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/tri_county_sunday/sports/ts-sp-desalve-drive/image_168b69f4-7695-5bba-86db-518784c11e4d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="20171224-ts-sp DeSalve drive"
                        class="img-responsive lazyload full"
                        width="1320"
                        height="1320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/1/68/168b69f4-7695-5bba-86db-518784c11e4d/5a3f04cead6ee.image.jpg?crop=1320%2C1320%2C0%2C124&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/juniata-students-raise-money-for-st-jude-s-children-s/image_57bf89dd-a24e-575d-a082-c4c64231034e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Juniata students raise money for St. Jude's Children's Research Hospital"
                        class="img-responsive lazyload full"
                        width="949"
                        height="949"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/5/7b/57bf89dd-a24e-575d-a082-c4c64231034e/5a41a3a196a43.image.jpg?crop=949%2C949%2C617%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/mchenry/image_f6bf4470-c830-569e-beef-dc217663de79.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MCHENRY"
                        class="img-responsive lazyload full"
                        width="1155"
                        height="1155"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/f/6b/f6bf4470-c830-569e-beef-dc217663de79/5a39c12093157.image.jpg?crop=1155%2C1155%2C0%2C319&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/world/peru-kuczynski-otorga-indulto-a-expresidente-fujimori/image_cf47eb07-3c7b-59e0-861a-5f0a6dc65857.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PERU: Kuczynski otorga indulto a expresidente Fujimori"
                        class="img-responsive lazyload ap-photo full"
                        width="1186"
                        height="1186"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/c/f4/cf47eb07-3c7b-59e0-861a-5f0a6dc65857/5a40478578647.image.jpg?crop=1186%2C1186%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/party-for-community/image_266071d1-39d8-5bbf-adb4-d96c084b1f5c.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Party for community"
                        class="img-responsive lazyload full"
                        width="1344"
                        height="1344"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/2/66/266071d1-39d8-5bbf-adb4-d96c084b1f5c/5a41a3a0ba3dc.image.jpg?crop=1344%2C1344%2C98%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/world/per-dividido-tras-indulto-a-fujimori-sube-incertidumbre/image_782aa2a4-e0a9-50da-976b-0ee1a8c68b7f.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Perú dividido tras indulto a Fujimori, sube incertidumbre"
                        class="img-responsive lazyload ap-photo full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/7/82/782aa2a4-e0a9-50da-976b-0ee1a8c68b7f/5a4159758ca9c.image.jpg?crop=1176%2C1176%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/world/separatistas-catalanes-recuperan-la-mayor-a-en-el-parlamento/image_467a7c6e-76c9-58a9-8da6-301fbe3e1ee5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Separatistas catalanes recuperan la mayoría en el Parlamento"
                        class="img-responsive lazyload ap-photo full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/4/67/467a7c6e-76c9-58a9-8da6-301fbe3e1ee5/5a3c5b58630cc.image.jpg?crop=1177%2C1177%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/bcat/image_bfb05b6f-c7a6-5d75-9d99-d601b0b8e330.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="BCAT"
                        class="img-responsive lazyload full"
                        width="1188"
                        height="1188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/fb/bfb05b6f-c7a6-5d75-9d99-d601b0b8e330/5a41ac04b2112.image.jpg?crop=1188%2C1188%2C277%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/cherubini-s-art-class/image_04a0fdb5-3ce2-5e78-a1c4-01c58a525025.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cherubini's art class"
                        class="img-responsive lazyload full"
                        width="1423"
                        height="1423"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/4a/04a0fdb5-3ce2-5e78-a1c4-01c58a525025/5a41a3a2c54c7.image.jpg?crop=1423%2C1423%2C0%2C16&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/lifestyle/dcc-computer-lab/image_a01cb714-1146-59d2-9f58-ad1f54d30b73.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DCC computer lab"
                        class="img-responsive lazyload full"
                        width="1233"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/01/a01cb714-1146-59d2-9f58-ad1f54d30b73/5a2ddaee0ee96.image.jpg?crop=1233%2C1233%2C0%2C223&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1141202" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/community_health/sex-positions-with-easy-access-to-the-clitoris-health/youtube_e9884abe-1d0e-5723-9392-55a18c3661a2.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="5 Sex Positions With Easy Access to the Clitoris | Health"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/98/e9884abe-1d0e-5723-9392-55a18c3661a2/5a399b9d705f1.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/national/buffalo-bills-vs-miami-dolphins-nfl-week-game-preview-nfl/youtube_85195e87-657f-5637-bc59-acb58d053f1a.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Buffalo Bills vs. Miami Dolphins | NFL Week 17 Game Preview | NFL Total Access"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/8/51/85195e87-657f-5637-bc59-acb58d053f1a/5a44543a4028a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/national/rob-gronkowski-s-ridiculous-one-handed-td-catch-vs-buffalo/youtube_050c908d-d6df-5b3e-bfc3-f2647791f9dc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rob Gronkowski's Ridiculous One-Handed TD Catch vs. Buffalo! | Can't-Miss Play | NFL Wk 16"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/0/50/050c908d-d6df-5b3e-bfc3-f2647791f9dc/5a40014d7c474.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/national/dolphins-vs-chiefs-nfl-week-game-highlights/youtube_c1c05b67-f7b8-5b91-bc4a-e73f4a77d488.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dolphins vs. Chiefs | NFL Week 16 Game Highlights"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/c/1c/c1c05b67-f7b8-5b91-bc4a-e73f4a77d488/5a4035dd38799.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/national/seahawks-vs-cowboys-nfl-week-game-highlights/youtube_b2285b6c-34c6-5ae3-b345-edfbab937be0.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Seahawks vs. Cowboys | NFL Week 16 Game Highlights"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/b/22/b2285b6c-34c6-5ae3-b345-edfbab937be0/5a40586cb5af9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/national/jaguars-vs-ers-nfl-week-game-highlights/youtube_ec15b563-cf00-50a2-971f-8602b1eb17bc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jaguars vs. 49ers | NFL Week 16 Game Highlights"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/e/c1/ec15b563-cf00-50a2-971f-8602b1eb17bc/5a405c384441d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/national/steelers-vs-texans-nfl-week-game-highlights/youtube_a6463280-1973-56e5-8667-2a00e32a3c0b.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Steelers vs. Texans | NFL Week 16 Game Highlights"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/editorial/a/64/a6463280-1973-56e5-8667-2a00e32a3c0b/5a41a6b32e99d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1344367" class="tncms-block"><script language="JAVASCRIPT" type="TEXT/JAVASCRIPT">
<!--
var scannerWindow=null;
function scanner(mypage,myname,w,h,pos,infocus){

if (pos == 'random')
{LeftPosition=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;TopPosition=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
else
{LeftPosition=(screen.width)?(screen.width-w)/2:100;TopPosition=(screen.height)?(screen.height-h)/2:100;}
settings='width='+ w + ',height='+ h + ',top=' + TopPosition + ',left=' + LeftPosition + ',scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no';scannerWindow=window.open('',myname,settings);
if(infocus=='front'){scannerWindow.focus();scannerWindow.location=mypage;}
if(infocus=='back'){scannerWindow.blur();scannerWindow.location=mypage;scannerWindow.blur();}

}
// -->
</script><center><a href="javascript:scanner('http://intranet.communitymediagroup.com/demo/scanner/courier.html','scanner','400','120','center','front');"><img src="http://intranet.communitymediagroup.com/demo/scanner/emergency-scanner-button.gif"></a></center>
<p></p></div><div id="tncms-block-1176190" class="tncms-block hide-hourly"><div id="weather-container-1176190" class="weather-container">
    <div class="weather-index-location-wrapper">
        <div class="weather-index-location pull-left">
            <h3 class="weather-title"><span class="fa fa-map-marker"></span> New Bethlehem, PA</h3>
        </div>
        <div class="weather-index-location-search pull-right">
            <form method="GET" action="/the_leader_vindicator/">
                <div class="input-group">
                    <input class="form-control" type="text" name="weather_zip" value="16242">
                    <span class="input-group-btn">
                        <button class="btn btn-default" type="submit" onclick="jQuery('#weather-refresh-ico').addClass('fa-spin');"><span id="weather-refresh-ico" class="fa fa-refresh"></span></button>
                    </span>
                </div>
            </form>
        </div>
        <div class="clearfix"></div>
    </div><div class="weather-now-container" style="border-bottom:none;">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-12 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="wi-day-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">10&deg;</div>
                        <div class="weather-right-now-condition">Overcast</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 64%</li>
                            <li><span>Feels Like:</span> 0&deg;</li>
                            <li><span>Heat Index:</span> 10&deg;</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon wi-wind-north-west"></span> 6 mph</li>
                            <li><span>Wind Chill:</span> 0&deg;</li>
                        </ul>
                    </div>
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:41:12 am</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">04:56:52 pm</span></li>
                            <li><span>Dew Point:</span> 0&deg;</li>
                            <li><span>Visibility:</span> 8 mi</li>  
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-12">
                <h4>Today</h4>
                <p>Chance of snow showers overnight</p>
                
                <h5>Tonight</h5>
                <p>Cloudy skies this evening. A few snow showers developing late. Low 12F. Winds light and variable. Chance of snow 30%. Snow accumulations less than one inch.</p>
        
                <h5>Tomorrow</h5>
                <p>Cloudy skies. A few flurries or snow showers possible. High 21F. Winds WSW at 10 to 15 mph.</p>
            </div>
        </div>
    </div><ul class="weather-index-tabs nav nav-tabs">
        <li class="active"><a href="/the_leader_vindicator?mode=current&amp;weather_zip=16242" rel="nofollow">Upcoming</a></li>
        <li><a href="/the_leader_vindicator?mode=radar&amp;weather_zip=16242" rel="nofollow">Radar</a></li>
        <li><a href="/the_leader_vindicator?mode=week&amp;weather_zip=16242" rel="nofollow">7 Day</a></li>
    </ul><div class="weather-index-hourly-container">
        <h4 class="weather-title"><span class="fa fa-clock-o"></span> Next 12 Hours</h4>  
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div class="panel-group weather-panel-group">
            
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-day-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">13&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-west"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 PM</div>
                                    <span class="weather-index-icon wi-day-cloudy"></span>
                                    <span class="weather-index-temp">13&deg;</span>
                                    <p>Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NNW @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 58%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 8&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">12&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 PM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">12&deg;</span>
                                    <p>Mostly Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> N @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 61%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">11&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-east"></span> 1mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 PM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">11&deg;</span>
                                    <p>Mostly Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 1mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 62%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">11&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">0%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 PM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">11&deg;</span>
                                    <p>Mostly Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 0% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 60%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">11&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">20%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon wi-cloudy"></span>
                                    <span class="weather-index-temp">11&deg;</span>
                                    <p>Mostly Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 20% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 53%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 11&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">12&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">20%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 PM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">12&deg;</span>
                                    <p>Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 20% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 52%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">12&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">20%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 PM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">12&deg;</span>
                                    <p>Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 20% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 54%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 12&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">13&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">20%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 PM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">13&deg;</span>
                                    <p>Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 20% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 56%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 8&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 10 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">13&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-east"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">20%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 AM</div>
                                    <span class="weather-index-icon wi-night-cloudy"></span>
                                    <span class="weather-index-temp">13&deg;</span>
                                    <p>Cloudy</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 20% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 56%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 6&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 8 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-alt-snow opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">13&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-east"></span> 5mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">30%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon wi-night-alt-snow"></span>
                                    <span class="weather-index-temp">13&deg;</span>
                                    <p>Few Snow Showers</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 30% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 57%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 5&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 7 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-alt-snow opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">13&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-east"></span> 5mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">30%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon wi-night-alt-snow"></span>
                                    <span class="weather-index-temp">13&deg;</span>
                                    <p>Few Snow Showers</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> E @ 5mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 30% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 59%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 5&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent=".weather-panel-group" data-target="#weather-hourly-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon wi-night-alt-snow opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">13&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon wi-wind-south-west"></span> 4mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">40%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fa fa-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon wi-night-alt-snow"></span>
                                    <span class="weather-index-temp">13&deg;</span>
                                    <p>Snow Showers</p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ESE @ 4mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 40% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 61%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 5&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 13&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div><script>
        function toggleWeatherIcon(e){
            var parent = $(e.target).parent();
            //$(parent).toggleClass('weather-expanded').find('.fa-plus-circle').toggleClass('fa-minus-circle');
            $(parent).toggleClass('weather-expanded');
        }
        $('.weather-panel-group').on('show.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
        $('.weather-panel-group').on('hide.bs.collapse',function(e){
            toggleWeatherIcon(e);
        });
    </script>
</div></div><div id="tncms-block-1141119" class="tncms-block"></div></div><div id="tncms-region-index-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_leader_vindicator"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle"><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1176205" class="tncms-block"><section 
        id="block-1176205" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1176205 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div>
        </div>
        
            
            <h4 class="">
        
             <a href="/dec-st-is-the-deadline-for-any-municipality-in-pennsylvania/poll_36cd4880-cebc-11e7-a514-7b6bd8f6fee4.html">
        

        
        Dec. 31st is the deadline for any municipality in Pennsylvania to opt-out of permitting a mini-casino within its borders. Do you think your municipality should opt-out?</a></h4>
            <div id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-your-vote"></div>
                </div>
                <div id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-results" style="display: none;"></div>
                <div id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-container">
                    <form id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-form" role="form" method="post" action="/dec-st-is-the-deadline-for-any-municipality-in-pennsylvania/poll_36cd4880-cebc-11e7-a514-7b6bd8f6fee4.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C7C44906-DAF0-0001-801E1590138019B8"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C7C44908-0D70-0001-62D41C001F001C1F"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Not Sure" value="C7C44908-A820-0001-5372D090ECF818D1"> Not Sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-back-vote" class="padding-top hide">
                <button id="poll-36cd4880-cebc-11e7-a514-7b6bd8f6fee4-1176205-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
        
    </section></div><div id="tncms-block-1141204" class="tncms-block"><section 
        id="block-1141204" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1141204 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_sections">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2dbedfda-9c35-5709-9e09-39e37c0b11e9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2dbedfda-9c35-5709-9e09-39e37c0b11e9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/the_leader_vindicator/eedition/leader-vindicator/edition_2dbedfda-9c35-5709-9e09-39e37c0b11e9.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leader Vindicator"
                        class="img-responsive lazyload full"
                        width="300"
                        height="569"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/f/f7/ff78cd5f-0e38-5a25-8705-59c240b95f35/5a42cc7073e2a.preview-300.jpg?resize=200%2C379 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/eedition/f/f7/ff78cd5f-0e38-5a25-8705-59c240b95f35/5a42cc7073e2a.preview-300.jpg?resize=300%2C569 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/the_leader_vindicator/eedition/leader-vindicator/edition_2dbedfda-9c35-5709-9e09-39e37c0b11e9.html">
        

        
        Leader Vindicator</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="/jeffersonian_democrat/subscribe/">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1141100" class="tncms-block"><section 
        id="block-1141100" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1141100 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div>
        </div>

    <div id="business-grid-1141100" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c13809d6-e7e0-52cc-a593-b796b9b88fcb" class="clearfix card business power  has-image" data-bizid="c13809d6-e7e0-52cc-a593-b796b9b88fcb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/social_services/residential_care_facilities/du-bois-continuum-of-care-community-inc/business_1104513220.html" >
                        <div class="media-preview-c13809d6-e7e0-52cc-a593-b796b9b88fcb media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Du Bois Continuum Of Care Community  Inc."
                        class="img-responsive lazyload logo"
                        width="300"
                        height="220"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/c/13/c13809d6-e7e0-52cc-a593-b796b9b88fcb/5745bcf66b4dd.preview-300.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/c/13/c13809d6-e7e0-52cc-a593-b796b9b88fcb/5745bcf66b4dd.preview-300.jpg?resize=300%2C220 300w" /></figure>
    
</div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/du-bois-continuum-of-care-community-inc/business_1104513220.html">
        

        
        Du Bois Continuum Of Care Community  Inc.</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Du Bois Nursing Home
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//212%20S%208th%20St%2BDu%20Bois%2BPA%2B15801">
                                        212 S 8th St, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143759100">
                                    
                                    814-375-9100
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/dubois-nursing-home" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c4ff4c46-60cb-58c1-a49e-d37cefc4ac55" class="clearfix card business power " data-bizid="c4ff4c46-60cb-58c1-a49e-d37cefc4ac55">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/active_life/sports_clubs_services/athletic_facilities/wpal-boxing-and-fitness-center/business_1152087948.html">
        

        
        WPAL Boxing And Fitness Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//37%20E%20Long%20Ave%2BDu%20Bois%2BPA%2B15801">
                                        37 E Long Ave, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8142997640">
                                    
                                    814-299-7640
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/wpaldubois" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e5da6a59-8937-57d6-a0ae-28d6fc455cbf" class="clearfix card business power " data-bizid="e5da6a59-8937-57d6-a0ae-28d6fc455cbf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/adamson-funeral-chapel-inc/business_1136324632.html">
        

        
        Adamson Funeral Chapel Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20Chestnut%20Ave%2BDu%20Bois%2BPA%2B15801">
                                        1312 Chestnut Ave, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143712934">
                                    
                                    814-371-2934
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8c9d6ffe-8141-59f2-a7fc-9f790c213333" class="clearfix card business power " data-bizid="8c9d6ffe-8141-59f2-a7fc-9f790c213333">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/du-bois-village/business_1139130698.html">
        

        
        Du Bois Village</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Du Bois Village
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//282%20S%208th%20St%2BDu%20Bois%2BPA%2B15801">
                                        282 S 8th St, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143755483">
                                    
                                    814-375-5483
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/www.facebook.com/pages/dubois-village" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3b7d5419-c71b-5aef-8b4d-4dfeb30efbdd" class="clearfix card business power " data-bizid="3b7d5419-c71b-5aef-8b4d-4dfeb30efbdd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/wrc-senior-services/business_1103062656.html">
        

        
        Wrc Senior Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//985%20Route%2028%2BBrookville%2BPA%2B15825">
                                        985 Route 28, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8148491205">
                                    
                                    814-849-1205
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5d4a3b9d-3d14-5b13-bbb9-dd68fda4c82f" class="clearfix card business power " data-bizid="5d4a3b9d-3d14-5b13-bbb9-dd68fda4c82f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/business_professional_services/consultants/insurance/state-farm-insurance/business_1150539284.html">
        

        
        State Farm Insurance</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Greg Cramner
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//488%20Jeffers%20St.%2BDu%20Bois%2BPA%2B15801">
                                        488 Jeffers St., Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143750700">
                                    
                                    814-375-0700
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/Greg-Cranmer-State-Farm-Agent-458075544245644/" title="Facebook" target="_blank" class="fb">
                    
                        <i class="fa fa-facebook"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fb681cf2-2968-5e92-9fb2-6684c14f1044" class="clearfix card business power  has-image" data-bizid="fb681cf2-2968-5e92-9fb2-6684c14f1044">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fa fa-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/marketing/printing/dan-s-pro-shop/business_1150397407.html" >
                        <div class="media-preview-fb681cf2-2968-5e92-9fb2-6684c14f1044 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dan's Pro Shop"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/f/b6/fb681cf2-2968-5e92-9fb2-6684c14f1044/5728e4f32b94c.preview-300.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/content/tncms/assets/v3/business/f/b6/fb681cf2-2968-5e92-9fb2-6684c14f1044/5728e4f32b94c.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                    </a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="">
        
             <a href="/marketplace/business_professional_services/marketing/printing/dan-s-pro-shop/business_1150397407.html">
        

        
        Dan's Pro Shop</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//289%20Midway%20Drive%2BDu%20Bois%2BPA%2B15801">
                                        289 Midway Drive, Du Bois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fa fa-phone-square"></i>
                                    
                                        <a href="tel:+8143711365">
                                    
                                    814-371-1365
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links"></div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fa fa-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1141100 = $('#block-1141100 .owl-carousel');

                

                card_carousel_1141100.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: true,
                        autoplayHoverPause: true, 
                        autoplayTimeout: 5000,
                    
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1141100 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1141100.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1141100 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1141100.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1141100.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1141100.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1141100);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1141178" class="tncms-block"><section 
        id="block-1141178" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1141178 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div>
        </div>
    <!-- TradingView Widget BEGIN -->
    
    <div id="stocks1141178"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks1141178",
          "width":$('#stocks1141178').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div><div id="tncms-block-1520078" class="tncms-block"></div><div id="tncms-block-1340730" class="tncms-block hide-1 hide-2 hide-4 hide-5 hide-6 hide-8 hide-9 hide-10 hide-12"><section 
        id="block-1340730" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1340730 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div>
        </div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Ads to Go The Courier Express</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Jeffersonian Democrat</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News The Courier Express</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News The Leader Vindicator</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News Tri-County Sunday</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines Jeffersonian Democrat</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines The Courier Express</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines The Leader Vindicator</h4>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines Tri-County Sunday</h4>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thecourierexpress.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-index-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_leader_vindicator"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom"><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-index-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-index-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 80;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 80) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 80 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 80);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1141092" class="tncms-block hidden-xs">

        <div id="blox-ad-position-block-leaderboard-bottom1" data-refreshable="true" data-region="block-leaderboard-bottom" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1141093" class="tncms-block visible-xs">

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-refreshable="true" data-region="block-leaderboard-bottom-mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352443" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Leader Vindicator</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news_lv">Submit News</a></li>
          <li><a href="/site/forms/online_services/lvletter">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news_lv">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/place_a_classified_ad">Place a Classified Ad</a></li>
          </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="http://thecourierexpress.com/the_leader_vindicator/subscribe">Start a Subscription</a></li>
         <li><a href="/site/forms/online_services/support_inquiry/">Support Inquiry</a></li>
          <li><a href="http://www.thecourierexpress.com/the_leader_vindicator/contact_information/leader-vindicator-contacts/article_2f7fb5c0-ee4e-11e2-a6c7-001a4bcf887a.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352269" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style><div id="wrapper">
<center><img src="http://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr>
<div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">The News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">The News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br>
</div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br>
</div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/news/free_press-courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br>
</div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1141192" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1141192"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Courier Express</a>, 500 Jeffers St. DuBois, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1274726" class="tncms-block">

        <div id="blox-ad-position-windowsill1" data-refreshable="true" data-region="windowsill" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"windowsill","slot":"1","fold":"above","width":"1050","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container alert">

        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thecourierexpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_leader_vindicator"}' style="display:none;"></div>
		<div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-45151175-10', 'thecourierexpress.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7100.add('act', + dmpData);
	_cc7100.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1141223 = $('#user-controls-1141223 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1141223.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1141223.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1141222 = $('#user-controls-1141222 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1141222.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1141222.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thecourierexpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc7100.add('act', + serviceData);
	_cc7100.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>